PDA

View Full Version : Ground shimmer in WoW with new drivers?


Sycario
08-01-07, 04:04 PM
I installed the 162.18's today for XP x64. I noticed that the ground has a lot of shimmering. I was using the 158.22's and noticed they didn't have it. I switched back to xp x64 from vista x64 (vista had the shimmering issue, too). I reinstalled the 158.22's and the ground doesn't shimmer. My settings for the game are 16x AA, 16x AF. Has anyone else noticed something like this? It seems to be the new drivers causing it.

Fats_43
08-01-07, 04:15 PM
Turn off Antialiasing Gamma Correction

Sycario
08-01-07, 04:28 PM
Doesn't help.

Fats_43
08-01-07, 04:38 PM
hmm odd works perfect for me on water edges etc. when I turn it off . Takes all shimmering effects away.

Burpy
08-01-07, 08:55 PM
I also noticed shimmering with the 162.18 x64 drivers in Quake Wars. I tried adjusting different settings and nothing solved it.
It's quite noticeable coming from a driver that didn't display this issue (93.71).

I use these settings for both 93.71 & 162.18, but the 162.18 was the only one with shimmering textures.

Antialiasing settings - 4x
Anisotropic filtering - 8x
Image settings - High Quality
Vertical Sync - On
Force mipmaps - Trilinear
Conformant texture clamp - On
Hardware acceleration - Single-display mode
Trilinear Optimization - Off
Anisotropic mip filter Optimization - Off
Anisotropic sample Optimization - Off
Gamma correct Antialiasing - On
Transparency Antialiasing - MultiSampling
Triple Buffering - On
Negative LOD bias - Clamp

I decided to go back with the 93.71 for now. It's been pretty solid, with great image quality.

Fats_43
08-01-07, 11:26 PM
Gamma correct Antialiasing - On
Transparency Antialiasing - MultiSampling
has to do with the issue is my guess

SLippe
08-01-07, 11:59 PM
Try setting TAA to Supersampling and see if that helps.

Sycario
08-02-07, 12:23 AM
Well, I switched back to Vista (again). The Gamma Correction seems to make a difference on it. It made no difference on XP x64 though.