PDA

View Full Version : RTCW Flame Thrower Effect


Saint Lucifer
04-04-03, 02:35 PM
For some reason, the flame thrower effect in Return to Castle Wolfenstein is corrupted in the single player version but in the multiplayer version of the game the effect is fine.

RTCW has the latest patch, I have tested Win2000 Detonator versions 42.01 and 43.45, I have experimented with the Intellisample and Anisotropic filter settings, and I have started with a fresh RTCW config file. So far, the only thing I've found that helps is to lower the in-game gamma, but that's a rather poor solution.

I was able to test it on a friend's computer that has a very similar system to mine (the only differences are his CPU is slower, and he's on a GeForce2 GTS and I'm on a GeForce 3) and even using the same versions on his computer, the problem was not present.

Other than just turning down the gamma, does anyone have any ideas of how to fix this, or what is probably causing the problem?

In the screenshot attached to this post, Texture Compression is turned on, however turning that off did not fix the problem.

Brief System Info:
ASUS A7M266
Athlon 2100+
512 MB of PC2100 DDR RAM
GeForce 3 - 64 MB
Win2000 SP 3
DirectX 9.0a

Nutty
04-04-03, 03:14 PM
Hmm.. I'll give it a try if you want.

Is there any cheats for single player RTCW that will give me the flame thrower straight off?

cheers,

Saint Lucifer
04-04-03, 04:32 PM
Thanks for the help.

I don't know of any cheats, but attached to this message there is a zip with my save game. It will take you to the final area with all of the guns.

It goes in the -- "Return to Castle Wolfenstein\Main\Save" directory.

Nutty
04-04-03, 05:11 PM
Yeah I kinda get the same thing. The texture looks dithered and super compressed in single player mode. But fine in multiplayer.

walkndude
04-04-03, 05:29 PM
I dont have rtcw installed anymore so I cant check for myself, but if the problem isnt there in multiplayer maybe comparing the two .cfg files for their differences may help.