PDA

View Full Version : Lost Planet DX10 performance - totally screwed


XxDeadlyxX
08-21-07, 12:46 AM
Ok I started up Lost Planet in DX10, maxed out settings (only 2xAA/8xAF though), started playing. Voila... I look certain directions and have 10fps and major mouse lag.

I thought.. fair enough, my comp cant handle it at 1920x1200. So I lowered res to 640x480, everything to absolute min settings, and fps was EXACTLY THE SAME.... maybe a few digits higher.

So I thought... maybe a CPU limitation? But my CPU isnt that bad.. so I loaded up the DX9 version to see how it ran. Well.. DX9 version runs perfect.

Anyone else having this problem with Lost Planet DX10? I changed Nvidia CP profile settings for LP DX10 to no AA/AF, made no difference.

Using the new 163.44 drivers.. but it was the same on 163.11 too.

[EOCF] Tim
08-21-07, 03:09 AM
I haven't tried it on the new .44 drivers, but the older Beta ran absolutely flawless, very very good performance, 1280x1024, 4xAA 16xAF in DX10. Try uninstalling your driver in safe mode, then reinstalling it, and for good measure reinstall the game, and download the latest patch.

XxDeadlyxX
08-21-07, 03:37 AM
Tim']I haven't tried it on the new .44 drivers, but the older Beta ran absolutely flawless, very very good performance, 1280x1024, 4xAA 16xAF in DX10. Try uninstalling your driver in safe mode, then reinstalling it, and for good measure reinstall the game, and download the latest patch.

I'll try uninstalling/re-installing the driver, but unfortunately I can't re-install Lost Planet.. I downloaded it from Steam and it's 7GB... which is half my monthly cap and my connection isn't fast.

Eliminator
08-21-07, 06:58 AM
make sure the game is set to 2 threads in the game options... multi gpu off and set shadows to medium

[EOCF] Tim
08-21-07, 08:25 AM
make sure the game is set to 2 threads in the game options... multi gpu off and set shadows to medium

Oh yea, forgot about that, anything higher then Medium shadows, and everything grinds to an halt. Is just the way it is, and it doesn't even give it a nicer look really.