PDA

View Full Version : Bioshock vsync bug


cambrian
08-23-07, 12:00 AM
I don't know if people have noticed this (one guy at tweakguides did) but when you turn off vsync in the in game settings it will turn off for the duration of the game. But when you quit and restart the game it invariably turns itself back on.

I have tried everything from modifying the *.ini file to turn off to using global vsync off in the Nvidia control panel but nothing has worked. I like to turn vsync off to get rid of mouse lag.

jAkUp
08-23-07, 12:11 AM
Yea same problem here.

ynnek
08-23-07, 12:13 AM
I got exact opposite problem! Everytime I start, Vsync is turned off, and I have to force it back on!

K007
08-23-07, 02:41 AM
Force it off from NVCP.

CaptNKILL
08-23-07, 07:38 AM
I got exact opposite problem! Everytime I start, Vsync is turned off, and I have to force it back on!
Same here.

And it screws with my refresh rate when I adjust it.

Its the only bug of any significance that I have been able to repeat though.