PDA

View Full Version : Need help with Error Message...


kam03
09-02-07, 08:20 PM
Sometimes when playing games the game might suddenly freeze. This has happened on stalker and bioshock so far; once on stalker and twice on bioshock.

When the game freezes i cant do anything to close the game all i can do is press the power button on my tower which shuts down the pc. When i press the power button i see the working icon which closes the game with a blue screen right after.

When the system restarts i get a message saying system recovered from a unexpected shutdown etc and the message reads:

Error Message: STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER (Q293078)


Is this a driver related problem? does anyone else get this problem? will this be fixed with new drivers?


Thanks

Running vista x64 with latest bioshock drivers.

CaptNKILL
09-02-07, 08:44 PM
Sometimes when playing games the game might suddenly freeze. This has happened on stalker and bioshock so far; once on stalker and twice on bioshock.

When the game freezes i cant do anything to close the game all i can do is press the power button on my tower which shuts down the pc. When i press the power button i see the working icon which closes the game with a blue screen right after.

When the system restarts i get a message saying system recovered from a unexpected shutdown etc and the message reads:

Error Message: STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER (Q293078)


Is this a driver related problem? does anyone else get this problem? will this be fixed with new drivers?


Thanks

Running vista x64 with latest bioshock drivers.
Try dropping your overclocks down a bit. You could be overheating or the CPU might need more voltage to run at that speed.

If that doesn't help, loosen up your memory timings (raise them).

kam03
09-02-07, 09:06 PM
Try dropping your overclocks down a bit. You could be overheating or the CPU might need more voltage to run at that speed.

If that doesn't help, loosen up your memory timings (raise them).

even if its prime95 stable on all 4 cores?

My memory speed is 800mhz but because of the cpu oc its running at 712mhz. Since the memory is running 88mhz slower would i have to loosen the timings? Memory is running at 1.9v