PDA

View Full Version : Project SSv3.0


six_storm
09-11-07, 12:00 PM
Well, it's finally here. My 939Skt rig has finally bit the dust (kinda) and I've switched to the dark side! Here was my previous rig:

Project SSv2.5
AMD Athlon X2 3800+
ASUS A8N32-SLI Deluxe
1 GB Corsair ValueSELECT RAM (PC3200)
eVGA 7600GT
80GB WD HDD
74GB Raptor HDD
Zalman 600Watt PSU
ASUS DVD-ROM (SATA)
Sony CD-ROM (IDE)
Aspire X-Dreamer II Case

Here's what SSv3.0 will consist of:

Project SSv3.0
Intel Core 2 Duo 4300 Allendale
Gigabyte GA-P35-DS3L
2 GB Corsair XMS DDR2-800 RAM
eVGA 7600GT
74GB Raptor HDD
Zalman 600Watt PSU
ASUS DVD-ROM (SATA)
CoolerMaster RC-690 Case

I plan on doing a little overclocking with the 4300 since I've seen nothing but good results. I won't go as far as 3.6GHz but I'll prolly go up to 2.8GHz or 3.0GHz.

All of my parts are ordered and they are trickling in slowly. I have my CPU coming in tomorrow and my motherboard on Thursday or Friday. Keep an eye on this thread for my project log.

DAY 1

Just got the CoolerMaster Case in from UPS, and let me just say . . . very nice. I was drooling over the Stacker 83x cases for the longest time, but then CM came out with this new case about 3 weeks ago. Looks kinda like the Stacker, but IMO, BETTER! Check out the pics:

http://img214.imageshack.us/img214/2288/dscf0081dy3.th.jpg (http://img214.imageshack.us/my.php?image=dscf0081dy3.jpg)
http://img401.imageshack.us/img401/9339/dscf0083qy9.th.jpg (http://img401.imageshack.us/my.php?image=dscf0083qy9.jpg)
http://img516.imageshack.us/img516/9420/dscf0084zj0.th.jpg (http://img516.imageshack.us/my.php?image=dscf0084zj0.jpg)
http://img204.imageshack.us/img204/4086/dscf0085zm1.th.jpg (http://img204.imageshack.us/my.php?image=dscf0085zm1.jpg)
http://img204.imageshack.us/img204/268/dscf0086ek8.th.jpg (http://img204.imageshack.us/my.php?image=dscf0086ek8.jpg)
http://img204.imageshack.us/img204/3607/dscf0094lu2.th.jpg (http://img204.imageshack.us/my.php?image=dscf0094lu2.jpg)
http://img118.imageshack.us/img118/2277/dscf0095sc0.th.jpg (http://img118.imageshack.us/my.php?image=dscf0095sc0.jpg)
http://img118.imageshack.us/img118/1613/dscf0096wk0.th.jpg (http://img118.imageshack.us/my.php?image=dscf0096wk0.jpg)
http://img118.imageshack.us/img118/7426/dscf0098ye7.th.jpg (http://img118.imageshack.us/my.php?image=dscf0098ye7.jpg)

So far, here are my pros and cons of the case:

PROS
* Lightweight (for me at least), not heavy as some Newegg reviews have said.
* Very sturdy and strong. Outside shell is made of aluminum, gorgeous black finish.
* Tool-less case, which means very easy to install components.
* Rubber Hard Drive placeholders, eliminates vibration (supposed to, I don't have all of my parts yet).
* Rubber grommet around the PSU hole in the back of the case; less vibrations :D
* 1 120mm fan in the front, 1 120mm fan on the side and 1 120mm fan in the back. Also, there is room for 2 120mm fans on the top and 1 120mm fan on the bottom (see pics). I'm sure this one has nice airflow lol.
* Just looks amazing . . . simply stunning.

CONS
* "Cable Management" things inside the case feel real cheap. Yes, they help get the wires out of the way for better airflow and looks, but they are made of thin plastic. CM could've made them a little stiffer to where you could bend them into a certain position. Would've held the wires back a little more.
* There is a place for 1 80mm fan behind the motherboard tray . . but it doesn't fit. A standard CM 80mm fan (one I had from a previous case) does not allow for the side plate to fit right; fan stands out too much. It's not a needed fan but it would've been nice for it to have fit.
* Ports on the top. I don't use any additional front or side ports besides USB. This has Mic in, Speaker Out (HD Audio mind you), e-SATA, Firewire and 2x USB 2.0 ports. I figured I could have just removed the wires coming from the other ports . . . but I'm clearly mistaken. So now that I can't remove those wires from the other extra un-needed ports, it's just more wires I have in my case. :(

Hope you guys will keep up with this thread, I plan on updating the rest of this week with my progress.

PS - ClubIT SUCKS! They have had my motherboard "Pending on Approval" for over 24 hours now. I called and the guy said the billing and shipping info was different . . . so what? My mom got it for me as a b-day gift and the only thing different between the two is that my name is on the shipping end. Big whoop. So now I'm a day behind on the shipping and prolly won't get my mobo until Friday. Good job ClubIT.

Slammin
09-11-07, 02:27 PM
Man, I love that case!

Good luck with the build!

six_storm
09-11-07, 03:38 PM
Man, I love that case!

Good luck with the build!

Thanks. I really wish that both of my parts would come tomorrow . . . but I know one of them won't be here until Thursday or Friday. :( Gotta hate waiting on UPS/FedEx for your parts huh?

six_storm
09-12-07, 11:48 AM
My C2D is on the way to my house! Too bad I don't have a mobo until Friday . . . :( Pics will surface later this afternoon.

six_storm
09-12-07, 05:14 PM
DAY 2

My Intel C2D 4300 came in the mail today . . . looks purdy! :D

http://img208.imageshack.us/img208/2171/dscf0099sb8.th.jpg (http://img208.imageshack.us/my.php?image=dscf0099sb8.jpg)
So . . . how is it? Heck, how should I know? I don't have a motherboard yet! (Thanks ClubIT!) Good news though. Just checked my tracking number and apparently, it's in Memphis and in transit. The only other place it has to go past Memphis is Nashville and then out to my place! So I expect it to be in Nashville tonight and then out for delivery in the morning. Guess we'll have to see where it is in the morning huh?

One thing I didn't notice about my case until I read a review earlier this morning. On the side of the HDD and CD/DVD-ROM cage were a ton of screws (case and mobo screws). I thought it was holding it together or just for looks. Apparently, those are the case and mobo screws for your case! CM decided it was a better place than just a bag you get with other cases. Nice job CM!

Keep looking for more updates!

six_storm
09-12-07, 05:54 PM
I hope you'll get that board soon!
Can't wait to see your OC results :)

Me too. I have Tuesdays and Thursdays off of school so I hoping I'll get it tomorrow; it'll give me time to put everything together and get crackin on the results! I'm just praying it'll be out for delivery tomorrow morning.

grey_1
09-12-07, 06:04 PM
Looks good six, that case is sweet.

*fires up the dremel*

let me make that fan fit for you. :D

six_storm
09-12-07, 06:09 PM
Looks good six, that case is sweet.

*fires up the dremel*

let me make that fan fit for you. :D

Haha! I'll have to see if that fan is really necessary . . . :D

LT.Schaffer
09-12-07, 06:35 PM
Congrats...Looking good so far:)

six_storm
09-13-07, 08:05 AM
Congrats...Looking good so far:)

Thanks!

My package arrived in Nashville last night at about 11:30 so it should go out for delivery today. I'll forgive ClubIT if it does come today . . . :p

Keeping you posted . . .

six_storm
09-13-07, 08:13 AM
My motherboard is out for delivery!!!! :D :D :D :nana:

six_storm
09-13-07, 04:17 PM
Day 3

Ok, so I finally got everything together. I’ve come across some problems but most of them are being fixed as we speak:

• This first one was the only problem I came across during the hardware installation. Problem number one: Motherboard and Case hole alignment. The Gigabyte board I got is a basic non-RAID, non-SLI motherboard, therefore it is a little smaller than the average board. I put spacers in every possible hole so the case would be ready for the board. Let’s just say only 3 aligned correctly; luckily, they were the bottom three lol. The board is setting just fine, very sturdy.

• The rest of these problems have to do with the HDD and Vista. I bought a Raptor off of someone here on the forums and it has been great. I has it setup in a RAID 0 but . . . well, you should know the story. During the first installation of Vista, the Vista install was very slow to load, just like it did with my old setup after RAID. I went ahead and went through the installation and everything seemed fine until I got into the Vista desktop. I disabled UAC first thing and it took quite a while to get the system stabilized after a restart. Even after installing the chipset drivers, it was still pokey.

I started to change the desktop wallpaper and it took about 5 minutes just to display the “Windows Wallpapers”. Yikes! So I just zero’d out the HDD and started installing Vista again. The Vista install seems really fast now so we’ll see . . .

• This is a my bad / my luck thing. My Zalman

• The Power and HDD LED lights. The Power LED light is pretty darn bright blue, probably the brightest LED I’ve ever seen. What about the HDD LED? Weak! I have the case sitting on my floor and I have to take a step back and look at it at an angle just to see if anything is happening. The Power LED is so bright, it does bleed through over the weaker HDD LED light. I’m thinking about switching them . . .

• Here’s something good about the system! Talk about a quiet machine. Compared to my X-Dreamer II, this thing barely even squeaks. The Raptor isn’t loud at all, heck, I can’t even hear it. One thing I’m worried about though is that if I ever decide to get more 120mm fans, I wonder how much louder it’ll be. There are two 120mm fan slots on the top of the case! I’m thinking it’ll be loud.

UPDATE - So I finally reinstalled Vista and everything is working properly. Vista now starts up quicker than before and everything is stable and solid. I'm downloading Counter Strike Source to benchmark the system at stock . . . then comes the OC'ing :firedevil

Here are the pics of the mobo:

http://img205.imageshack.us/img205/9638/dscf0102er3.th.jpg (http://img205.imageshack.us/my.php?image=dscf0102er3.jpg)
http://img114.imageshack.us/img114/5615/dscf0103ly5.th.jpg (http://img114.imageshack.us/my.php?image=dscf0103ly5.jpg)
http://img114.imageshack.us/img114/373/dscf0104dh6.th.jpg (http://img114.imageshack.us/my.php?image=dscf0104dh6.jpg)
http://img410.imageshack.us/img410/7092/dscf0107fy0.th.jpg (http://img410.imageshack.us/my.php?image=dscf0107fy0.jpg)
I'll post more pics once I can get things updated and installed. Please tell me what you think!!!

einstein_314
09-13-07, 04:32 PM
Day 3

Ok, so I finally got everything together. I’ve come across some problems but most of them are being fixed as we speak:

• This first one was the only problem I came across during the hardware installation. Problem number one: Motherboard and Case hole alignment. The Gigabyte board I got is a basic non-RAID, non-SLI motherboard, therefore it is a little smaller than the average board. I put spacers in every possible hole so the case would be ready for the board. Let’s just say only 3 aligned correctly; luckily, they were the bottom three lol. The board is setting just fine, very sturdy.

• The rest of these problems have to do with the HDD and Vista. I bought a Raptor off of someone here on the forums and it has been great. I has it setup in a RAID 0 but . . . well, you should know the story. During the first installation of Vista, the Vista install was very slow to load, just like it did with my old setup after RAID. I went ahead and went through the installation and everything seemed fine until I got into the Vista desktop. I disabled UAC first thing and it took quite a while to get the system stabilized after a restart. Even after installing the chipset drivers, it was still pokey.

I started to change the desktop wallpaper and it took about 5 minutes just to display the “Windows Wallpapers”. Yikes! So I just zero’d out the HDD and started installing Vista again. The Vista install seems really fast now so we’ll see . . .

• This is a my bad / my luck thing. My Zalman

• The Power and HDD LED lights. The Power LED light is pretty darn bright blue, probably the brightest LED I’ve ever seen. What about the HDD LED? Weak! I have the case sitting on my floor and I have to take a step back and look at it at an angle just to see if anything is happening. The Power LED is so bright, it does bleed through over the weaker HDD LED light. I’m thinking about switching them . . .

• Here’s something good about the system! Talk about a quiet machine. Compared to my X-Dreamer II, this thing barely even squeaks. The Raptor isn’t loud at all, heck, I can’t even hear it. One thing I’m worried about though is that if I ever decide to get more 120mm fans, I wonder how much louder it’ll be. There are two 120mm fan slots on the top of the case! I’m thinking it’ll be loud.

UPDATE - So I finally reinstalled Vista and everything is working properly. Vista now starts up quicker than before and everything is stable and solid. I'm downloading Counter Strike Source to benchmark the system at stock . . . then comes the OC'ing :firedevil

Here are the pics of the mobo:

[I'll post more pics once I can get things updated and installed. Please tell me what you think!!!

The suspence is killing me..:D My Zalman......

Looking good so far though! keep the pics coming!

six_storm
09-13-07, 04:44 PM
The suspence is killing me..:D My Zalman......

Looking good so far though! keep the pics coming!

Your Zalman? Please tell me . . .

I finally got all the updates done and I'm still installing CSS. I'll post more pics here in a few mins.

six_storm
09-13-07, 04:51 PM
Just a quick pic. You can see where the P4 power connection cable is a little short. And I know the wires are a mess. I'm going to work on that later.

http://img509.imageshack.us/img509/7160/dscf0109rb0.th.jpg (http://img509.imageshack.us/my.php?image=dscf0109rb0.jpg)

six_storm
09-13-07, 05:32 PM
Just ran CSS Stress Test and got a 147.76FPS. That's about 20 more than my old setup! Now to try and OC a little . . . :D

crainger
09-13-07, 10:08 PM
Awesome six. :thumbsup: I'll just keep F5ing till you post OCing results. kthnks. :D

six_storm
09-13-07, 10:32 PM
I made a thread over in the CPU section but here are my results so far:

I up'd the CPU from 1.8GHZ @ 9x200 - 35C to 2.5GHz @ 9x280 - 37C. Not bad at all. :cool:

nekrosoft13
09-13-07, 10:34 PM
still would be a good idea to get a new video card

six_storm
09-13-07, 10:46 PM
still would be a good idea to get a new video card

True. I won't be able to spend hardly ANY more money since the fiance barely let me squeak by getting this stuff. I'm hoping that the 9-series will debut in November and allow the 8-series cards to drop a little in price. I've had my eye on the 8800GTS 320MB . . . but it's still pretty pricy. Maybe a 8600 will be the one I get around Christmas lol.

six_storm
09-14-07, 08:41 AM
I'm really liking my new rig, lots of speed!!! But I really won't know how it really does until I get a high loading game like Crysis or UT3. Guess September 25th can't come quick enough. I'm going to do a little more OC'ing this afternoon and see what the limits are with this CPU, especially monitoring the temps. Thanks for the comments guys, keep em coming!

six_storm
09-15-07, 10:30 AM
I'm having a little bit of trouble OC'ing the 4300 . . . (see my other thread) but I'm still rockin at some fast speeds. I downloaded a demo of Far Cry just for kicks and giggles, but the water and ground textures turned a funky color, therefore it was unplayable. :(

As far as a video card goes, I might as well wait til Christmas time and get the 8800GTS or a mid-range 9-series card when/if they come out in November.

Anybody else wanna comment on my rig? :D

hokeyplyr48
09-15-07, 11:14 AM
I'm having a little bit of trouble OC'ing the 4300 . . . (see my other thread) but I'm still rockin at some fast speeds. I downloaded a demo of Far Cry just for kicks and giggles, but the water and ground textures turned a funky color, therefore it was unplayable. :(

As far as a video card goes, I might as well wait til Christmas time and get the 8800GTS or a mid-range 9-series card when/if they come out in November.

Anybody else wanna comment on my rig? :D

did they turn funky colors when you set the water to ultra? if so, it's because it needs to be patched. download the patches and everything will look beautiful. (thought the same thing at first)

six_storm
09-15-07, 11:27 AM
did they turn funky colors when you set the water to ultra? if so, it's because it needs to be patched. download the patches and everything will look beautiful. (thought the same thing at first)

No, it just wasn't there lol. I know it's an old game and that it was just a demo, but I just wanted to see if it worked or not.