PDA

View Full Version : Widescreen -> 4:3 and pixel mapping (urgent)


Elegy
09-21-07, 07:02 PM
I'm considering getting a 20" widescreen with a native resolution of 1680x1050 but I play most of my games at 1280x1024. Is there a way of using nvidia drivers to force the monitor to have a 1:1 pixel ratio? So basically there will be black bars at the sides and thin black bars at the top and bottom of the image?

I'd appreciate a fast reply because I need to place my order very soon.

Mangler
09-22-07, 07:23 AM
I'm considering getting a 20" widescreen with a native resolution of 1680x1050 but I play most of my games at 1280x1024. Is there a way of using nvidia drivers to force the monitor to have a 1:1 pixel ratio? So basically there will be black bars at the sides and thin black bars at the top and bottom of the image?

I'd appreciate a fast reply because I need to place my order very soon.

Yes, under flatpanel scaling there's an option for using nvidia scaling with fixed aspect ratio

Madpistol
09-22-07, 08:49 AM
Where can this option be found? I, too, am wondering how to do this. I just looked under the Nvidia CP, and found no such option. :(

Mangler
09-22-07, 09:07 AM
Where can this option be found? I, too, am wondering how to do this. I just looked under the Nvidia CP, and found no such option. :(

Here:

http://hem.bredband.net/alamag/here.jpg

Elegy
09-22-07, 09:25 AM
So that "Change Flat Panel Scaling" section could make a TFT do this:

http://img517.imageshack.us/img517/7207/tftdiagramsw2.gif

If it can, I'll buy it later today.

Mangler
09-22-07, 09:36 AM
So that "Change Flat Panel Scaling" section could make a TFT do this:

http://img517.imageshack.us/img517/7207/tftdiagramsw2.gif

If it can, I'll buy it later today.

Hmm, seems like it that option only crops the sides, so it's not 1:1 scaling(the option in the controlpanel)

Amuro
09-22-07, 09:44 AM
Select the "Do not scale" option, that should give you a centered image.

Madpistol
09-22-07, 10:02 AM
is that option only found in Vista? I'm not seeing it in XP on my current driver. (158.22)

Mangler
09-22-07, 12:01 PM
Select the "Do not scale" option, that should give you a centered image.

me=:retard:

Amuro is correct, the do not scale option is the one you wanted

nightmare beta
09-22-07, 02:09 PM
video BIOS version depends on whether it will work or not after 96.89.