PDA

View Full Version : Alt-Tab bug In World in Conflict !!!


HiCZoK4
09-23-07, 12:59 PM
After alt-tab bug fixed with 163.67 drivers I was finally satisfied and happy ,,,,till I started World in Conflict. after 15min of playing i get 10fps. After alt-tab I score constant50+ !!!!!!
This is in Xp and Vista Dx9 and Dx10


Nvidia please do something about this !!!

HiCZoK4
09-23-07, 02:55 PM
im using 163.44 i alt-tab in WIC sometimes... no problems about fps changes here.

what settings and os you use ??

so you dont have alt-tab bug right ??? so why you alt-tab sometimes ???!!!!

beardstroke
09-23-07, 03:12 PM
i think there might be some bad cards out there.

HiCZoK4
09-23-07, 03:27 PM
i think there might be some bad cards out there.

you are wrong .every 8xxx card have this . Just look at this thread I created some time ago http://www.nvnews.net/vbulletin/showthread.php?t=91118&highlight=8800+alt-tab

there is over 350 replies of users with 8600 800 gts gtx .all have the same bug.

I think that by creating this thread i starded a hell in nvidia :D

cefurkan
09-24-07, 08:43 AM
i have same fuccking bug still


to low improvement with new drivers bug goes on

cefurkan
09-24-07, 09:03 AM
xp sp2

to check on my screenshots and videocapture in fraps.

just put here the screen shot of company of heroes performance test result

1280 pixel ultra settings 4x aa 16x af

dont forget to change vsync forced off

if u dont get higher than 50 fps at minimum fps

u have alt+tab problem :thumbdwn:

Monolyth
09-24-07, 09:03 AM
No issues here, I don't think I've ever seen this problem and I alt-tab a lot especially on games that can't go windowed (or at least do it properly).

Setup: See sig. Fraps.

cefurkan
09-24-07, 09:08 AM
No issues here, I don't think I've ever seen this problem and I alt-tab a lot especially on games that can't go windowed (or at least do it properly).

Setup: See sig. Fraps.

gtx has huge memory

it is very hard to get fulled memory with current games

Shocky
09-24-07, 10:21 AM
After alt-tab bug fixed with 163.67 drivers I was finally satisfied and happy ,,,,till I started World in Conflict. after 15min of playing i get 10fps. After alt-tab I score constant50+ !!!!!!
This is in Xp and Vista Dx9 and Dx10


Nvidia please do something about this !!!

Yeah, I got this also with 163.69 and 8800GTX, first time i've seen the bug after they claim to fixed it, thats almost funny.

OAKside
09-25-07, 09:21 PM
Play World in Conflict for twenty minutes, observe massive reduction in FPS, lose faith in NVIDIA, pause, roll eyes and sigh, Alt+Tab out and back into WIC, unpause, happily observe ghetto-fied fix. And of course, repeat.

XFX 8800 GTS XXX 320MB (FTW!)