PDA

View Full Version : 8600gts woes, help please!


Veilos
09-27-07, 07:07 PM
Recently my 7900gt decided to start giving me artifacts on everything and even forced me to restart my whole comp on occasion. so now ive bought an asus geforce 8600gts and now nothing that runs off of steam(half life 2 related games, team fortress 2) runs correctly. The games hang right in the middle of the loading process and on the off chance they do load, the graphics dont display properly and i end up with yellow textures exploding out from all kinds of places. This issue has been eating at me for way to long. i really need some help here please. i know this isnt the steam forums, but im still hoping someone here has experienced something similar and can help

basic comp specs:
Asus A8N-SLI premium
1024mb DDR RAM
AMD 64 4200+ x2 ~2.2GHz

Maverickman
09-28-07, 10:09 PM
We need to know more about your system. Which drivers are you using? Which version of Windows? It could be an issue with Steam on your computer. Some have reported problems with HL2 and Vista. For example there is a fog that appears in the background with older Vista drivers. It's difficult to tell what's wrong with your system. If other games don't exhibit any graphical problems, it's likely just a Steam problem. Sometimes it takes time to diagnose the real problem a system has with certain games.

sharvin
09-30-07, 06:21 AM
yeah it stops for me with half life 2 aswell halfway through loading as well it's been mentioned on the forums by a few users all with 8 series cards turning off AA and anistropic filtering seems to fix it. sucks though :(