PDA

View Full Version : Bsod in fear and Stalker


Pages : [1] 2

HiCZoK4
09-30-07, 03:51 PM
From 163.67 drivers alt-tab bug is fixed. Now I can play CoH ,Dark Messiah and Gothic3. But Also Now I get Bsod In dx9Stalker and in Fear.

any ideas ?

HiCZoK4
10-07-07, 01:12 PM
anyone have this ?
this happens when i play for 15-20 minutes or when i try exit game after some minutes.

thats weird becouse every other game works great.

I have newest drivers and xp pro sp2

any ideas

Airbrushkid
10-07-07, 01:34 PM
Have you tried the 163.71's yet?

Airbrushkid
10-07-07, 01:36 PM
Another thought. Have you been checking the temperatures of the video card??

HiCZoK4
10-07-07, 03:55 PM
yes i am using 163.71 whql and my temps are around 70 stress,

offcourse i reinstalled xp few times with different drivers and still the same

Airbrushkid
10-07-07, 04:18 PM
You do have all the newest patches for the games? I really don't know why. Those games work for me.

HiCZoK4
10-08-07, 10:16 AM
yes. newest patches installed.
maybe its something releated to memory and mobo ?

i switched dual channel memory off and the bsod seems to pop later

nekrosoft13
10-08-07, 10:45 AM
it won't hurt, just run memtest for few hours

HiCZoK4
10-08-07, 11:53 AM
it won't hurt, just run memtest for few hours

good idea...any link for a nice software to do that?

nekrosoft13
10-08-07, 12:51 PM
http://www.memtest.org/

download the pre-compiled bootable iso

khellandros66
10-08-07, 03:42 PM
Hmm no issues here, and the Alt+tab issue was also fixed for me in GRAW2 in these drivers.

~Bobby

DRen72
10-08-07, 04:04 PM
it won't hurt, just run memtest for few hours
First, I'm going to assume you are not overclocking anything. If you are, set it all back to stock and try again.

Since you said you reinstalled XP (I presume from a formatted drive) and still have the problem, then I'm thinking hardware too. If the memtest that nekrosoft13 suggested reports no errors, then run a scandisk on your harddrive.

The most common causes of BSOD are usually heat, memory related, and hard drive corruptions. Of course overclocking can cause any or all three at once.

HiCZoK4
10-08-07, 05:02 PM
i dont have anything oced. only cpu a bit. my temps are fine. everything is defragmented. scandisk etc. I also have newest patches for games and newest drivers for mobo ,new bios etc..

yes the alt tab issue is fixed for me also.(at last i can play CoH)

i dont really think its a hardware releated issue. becouse why i get bsod only in fear and stalker ? I have over 30 games on my hdd and none of them have bsod.

recently i played throught moha and stranglehold. NO PROBLEMS ,great fps.

my 3dmark05 is also good performing 14400 with new drivers


I came to this. When running stalker in dx9 i get bsod after 20min or sooner\later.(and sometimes when loading or exiting game)
when running dx8 mode in stalker I can play for hours with no bsod.
It looks like some games use more of dx9 than other games and its why those crash.
I did not had bsod with old alttab drivers(I am not sure), but then games were unplayable anyway:D

DRen72
10-09-07, 08:46 AM
Try updating your DirectX files to the latest version.

http://www.microsoft.com/downloads/details.aspx?familyid=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&displaylang=en

cefurkan
10-09-07, 10:00 AM
nope

the fuccking bug still continues

i tried with 163.67 and 163.71

looked from riva turner osd memory usage also fps

and u get fps increase still after alt tab and memory usage still goes up to 450 mb

HiCZoK4
10-09-07, 10:21 AM
Try updating your DirectX files to the latest version.

http://www.microsoft.com/downloads/details.aspx?familyid=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&displaylang=en

i have new version

HiCZoK4
10-09-07, 10:23 AM
nope

the fuccking bug still continues

i tried with 163.67 and 163.71

looked from riva turner osd memory usage also fps

and u get fps increase still after alt tab and memory usage still goes up to 450 mb

thats true the alttab bug is still there but not in all games. Its perect in CoH and very bad in WiC.also dark messiah have this fixed but you can still get 20fps more by alttabbing

niwroc
10-09-07, 12:34 PM
I have the same exact issue in STALKER. It happens sometimes when I exit the game or load a new level. I've tested this with and without my overclock, I have let memtest run about 30 times consecutively with no errors, passed many stability checks, and always have reasonable CPU and video card temps.

Does anyone have any ideas?

cefurkan
10-09-07, 12:37 PM
nope

the fuccking bug still continues

i tried with 163.67 and 163.71

looked from riva turner osd memory usage also fps

and u get fps increase still after alt tab and memory usage still goes up to 450 mb

but this bug only severe at 2 games

coh and world in conflict

at stalker or gothic it is pretty hard to feel it

HiCZoK4
10-09-07, 02:15 PM
I have the same exact issue in STALKER. It happens sometimes when I exit the game or load a new level. I've tested this with and without my overclock, I have let memtest run about 30 times consecutively with no errors, passed many stability checks, and always have reasonable CPU and video card temps.

Does anyone have any ideas?

what is your pc spec?

niwroc
10-09-07, 06:37 PM
what is your pc spec?
Intel E2160@3.4ghz (I tried it not OCed as well)
Gigabyte 965P-DS3
2GB Patriot DDR2 6400 Extreme Performance
BFG 8800GTS OC 320MB

I also tried the same thing on a similar setup:
Intel E2160@3.2ghz
Gigabyte 965P-DS3
2GB Corsair XMS DDR2 6400
XFX 8800GTS 320MB

I also tried a whole array of different timings on my ram... needless to say nothing worked.

Both systems work perfectly for everything else: games, 3D rendering, video encoding, playing HD content, and a series of stability testing programs :P

It just feels like such a burn to me: I can finally play STALKER with everything maxed, and a perfect framerate, but I get the most frustrating BSOD crashes.

OT: The world must be smaller than I though, HiCZoK4, since I just noticed you posting in a thread on another unrelated forum about about Half-Life 2: Episode Two being on the 360 :P I guess the internet isn't as big as I once thought lol.

HiCZoK4
10-10-07, 11:19 AM
well yes. i am logged on pretty much forums .
sometimes I use HiCZoK and sometimes Std.HiCZoK or HiCZoK.Std nick :D

Rummy
10-10-07, 07:53 PM
http://support.microsoft.com/kb/940105
Try This

xerkon
10-30-07, 06:08 AM
I have the same problems as HiCZoK4 in Stalker.

I played for 100 hours with 162.18 drivers and never once had a BSOD.

I recently reinstalled windows and installed 163.71 and I've had 10-15 BSODs. The funny thing is, I haven't had any while actually playing they game. They've all come while in the game menu, either starting to load a game, changing graphics settings, or exiting the game. Weird.

On the plus side the frame rate slowdown is gone. So now I have to decide whether I want to use 162.18 and alt+tab every 5 minutes or use 163.71 and get BSODs and have to restart my computer.

It really doesn't seem like I should have to make that kind of a decision.

It seems like a lot of people are having trouble with 8800 cards in Raven Shield as well, which is based on the unreal engine. See this link: http://forums.ubi.com/eve/forums/a/tpc/f/756105611/m/8301075725/p/1

HiCZoK4
10-30-07, 12:00 PM
I have the same problems as HiCZoK4 in Stalker.

I played for 100 hours with 162.18 drivers and never once had a BSOD.

I recently reinstalled windows and installed 163.71 and I've had 10-15 BSODs. The funny thing is, I haven't had any while actually playing they game. They've all come while in the game menu, either starting to load a game, changing graphics settings, or exiting the game. Weird.

On the plus side the frame rate slowdown is gone. So now I have to decide whether I want to use 162.18 and alt+tab every 5 minutes or use 163.71 and get BSODs and have to restart my computer.

It really doesn't seem like I should have to make that kind of a decision.

It seems like a lot of people are having trouble with 8800 cards in Raven Shield as well, which is based on the unreal engine. See this link: http://forums.ubi.com/eve/forums/a/tpc/f/756105611/m/8301075725/p/1


true. most of 8800gts slowdowns are gone with new drivers. Someone checked new 162.02 drivers ?