PDA

View Full Version : FPS lock at 60


war_child
10-02-07, 09:13 PM
Hey folks,
For whatever reason my Vsync is now locked. I have no idea how it happen but it pretty much sucks. Bioshock has a feature to disable it and it all works out great but some other games don't, Stalker being one.

I am on Vista Ultimate 64bit

Vsync is disabled in all the places I can think of.

Has anyone seen this

3DBrad
10-02-07, 09:24 PM
What drivers?

war_child
10-02-07, 09:31 PM
What drivers?

163.71, thanks for the response.

3DBrad
10-02-07, 09:34 PM
I have used the same drivers and the same card in Vista 64, so I would try just another driver reinstall to see if that'll fix the issue. :)

war_child
10-02-07, 09:49 PM
I have used the same drivers and the same card in Vista 64, so I would try just another driver reinstall to see if that'll fix the issue. :)


I installed the 163.67 and it fixed the issue, thanks for your help

CaptNKILL
10-02-07, 11:55 PM
If youre having a problem with your FPS dropping to 30 all the time, install rivatuner 2.05 and use the D3D Overrider program. You can force triple buffering in all games (as well as vsync). That will smooth out your framerates, but it'll still be capped at 60. If you need to get rid of the cap completely, check the nvidia control panel and each game's settings.

I've never heard of vsync getting stuck on before though.