PDA

View Full Version : 8800gtx AA question


firehawk
10-07-07, 11:51 PM
been wondering if this is normal behavior because i dont remember oblivion doing this before and it does it to me too. notice the metal on the stone wall it doesnt appear to get any AA at all no matter what setting i force. is this a AA problem or just the way the 8800 renders certain object


http://img401.imageshack.us/img401/7741/95379328zy6.jpg

giverz
10-08-07, 06:33 AM
wow, u need to get a life. i mean im as nerdy as the next guy on these forums but there is absolutely nothing wrong with that picture.

mythy
10-08-07, 02:32 PM
OMG your card is failing! Quick send that pic to the manufacture and request a rma! :rolleyes:

firehawk
10-08-07, 02:33 PM
anyone have a serious response for me *sigh*


ill post more pics if needed, but the problem is worst when in motion so screens are not really gonna help much outside of giving you an idea. it looks like certain angles never get any AA and it doesn't matter how much i force it never helps.

mythy
10-08-07, 02:38 PM
I dont understand?

Not every thing always gets AA'ed so whats the big deal? Are you just realizing this? If so then this is normal!

firehawk
10-08-07, 02:49 PM
well i never noticed it in oblivion before and now i have it there too. i was just wondering if it was normal or not. because now all my games have it. in motion its horrible to look at its like a moving jagged outline around certain objects, it makes them really stand out against everything else that "is" getting it

http://img101.imageshack.us/my.php?image=opzn4.jpg

walterman
10-08-07, 02:53 PM
Your pic is ok.

If the jaggies still bother you, raise the AA level more.

vert305
10-08-07, 03:02 PM
wow, u need to get a life. i mean im as nerdy as the next guy on these forums but there is absolutely nothing wrong with that picture.


:D LOL

I dont see anything wrong with that pic

firehawk
10-08-07, 05:03 PM
Your pic is ok.

If the jaggies still bother you, raise the AA level more.


this is what iam saying though raising the AA has no effect on it at all. only certain angles on certain objects suffer from it.

walterman
10-08-07, 05:24 PM
Try Super Sampling 2x.

firehawk
10-08-07, 07:50 PM
Try Super Sampling 2x.


did nothing besides kill my fps by half :P


iam gonna try an older driver and see if it makes any difference. i can remember oblivion DIDN'T have this issue back when i got my 8800. maybe nvidia just did something on the drivers end of things.

one thing i do know is its only happening with games that have both hrd and AA enabled.

giverz
10-08-07, 10:25 PM
THERE IS NOTHING WRONG. THE PROBLEM IS IN YOUR HEAD NOWHERE ELSE.

DJB
10-09-07, 12:56 AM
I don't see any aliasing on that circled object. If you are seeing the little white/shiny spots on the underside of the top bar, and the underside of the bottom bar (of metal) and mistaking that for aliasing; well I can see that you might if you were trying to find aliasing, however that is not what you are seeing. You are seeing detail on the object. Little rivet holes, or bolt holes, or whatever.

DJB

conroejoe
10-09-07, 01:30 AM
been wondering if this is normal behavior because i dont remember oblivion doing this before and it does it to me too. notice the metal on the stone wall it doesnt appear to get any AA at all no matter what setting i force. is this a AA problem or just the way the 8800 renders certain object


http://img401.imageshack.us/img401/7741/95379328zy6.jpg


You dont have those types of Weapons in Oblivion... what game is that?

firehawk
10-09-07, 02:54 AM
I don't see any aliasing on that circled object. If you are seeing the little white/shiny spots on the underside of the top bar, and the underside of the bottom bar (of metal) and mistaking that for aliasing; well I can see that you might if you were trying to find aliasing, however that is not what you are seeing. You are seeing detail on the object. Little rivet holes, or bolt holes, or whatever.

DJB


it isnt rivets or detail. its just the bottom of the metal plate. its a straight line.
this happens on all the metal surfaces in the Jericho demo for me, again its hard to see when not in motion but it isnt getting any form of AA. if i view my character in oblivion the same thing is noticeable on the character model.

http://img264.imageshack.us/my.php?image=lolololrv7.jpg

when the screen is in motion that entire gate looks like a jaggy shimmering mess.

(and to the last poster this is the Jericho demo, i don't have oblivion installed atm because i realized how damn boring that game was finally)

anyways last post iam gonna go to another forum or find someone with a similar set up to take a pic of the same spot for me

jlippo
10-09-07, 04:10 AM
it isnt rivets or detail. its just the bottom of the metal plate. its a straight line.
this happens on all the metal surfaces in the Jericho demo for me, again its hard to see when not in motion but it isnt getting any form of AA. if i view my character in oblivion the same thing is noticeable on the character model.

http://img264.imageshack.us/my.php?image=lolololrv7.jpg

when the screen is in motion that entire gate looks like a jaggy shimmering mess.

That is shader aliasing in specular component, try to use 16xSSAA and you should see clear improvement.
I just hope someday developers would write extra high quality shaders which would address the aliasing.

walterman
10-09-07, 08:07 AM
That is shader aliasing in specular component, try to use 16xSSAA and you should see clear improvement.
I just hope someday developers would write extra high quality shaders which would address the aliasing.

Agree, you need SSAA to fix the specular artifacts.

jeffmd
10-09-07, 10:20 AM
edit: nm jlippo answered it, it was the shaders fault. ;)