nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   no sound and Eth1 changes after reboot on Acer aspire 5520 (http://www.nvnews.net/vbulletin/showthread.php?t=100489)

marisdembovskis 10-17-07 02:33 AM

no sound and Eth1 changes after reboot on Acer aspire 5520
 
Hi.
I just put Fedora 7 on Acer Aspire 5520 AMD Turion. 64 bit version of F7,

Problem I have:
1. no sound it says:
[root@localhost ~]# lspci | grep Audio
00:07.0 Audio device: nVidia Corporation Unknown device 055c (rev a1)
[root@localhost ~]#
2. After reboot my static IP is gone and pc can not bring up Eth so it says - FAILED.
in nework there is .bak ehternent and I delete it, then put new agian and activate and like this after every reboot.
[root@localhost ~]# lspci | grep Ethernet
00:0a.0 Ethernet controller: nVidia Corporation Unknown device 054c (rev a2)

graphics is ok!


what should I do?

marisdembovskis 10-17-07 09:20 AM

Re: no sound and Eth1 changes after reboot on Acer aspire 5520
 
I get ethernet fix, but sound is still not working!

Lithorus 10-17-07 10:23 AM

Re: no sound and Eth1 changes after reboot on Acer aspire 5520
 
removed...

marisdembovskis 10-18-07 02:15 AM

Re: no sound and Eth1 changes after reboot on Acer aspire 5520
 
Yah, but on F7 NV_Linux_DRV_PKG_v1.23 package does not work for ehternet. There is package for FC6. So ethernet is still not working after reboot.


used fedora-development and istalled
alsa-lib x86_64 1.0.15-0.3.rc3.fc8 development 412 k
alsa-lib i386 1.0.15-0.3.rc3.fc8 development 407 k
alsa-utils x86_64 1.0.15-0.4.rc1.fc8 development 1.0 M

and still sound is no sound!
any ideas, where could be a problem?

marisdembovskis 10-22-07 03:09 AM

Re: no sound and Eth1 changes after reboot on Acer aspire 5520
 
solved.


All times are GMT -5. The time now is 11:07 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.