nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   8600gt, Ubuntu and DVI (http://www.nvnews.net/vbulletin/showthread.php?t=100611)

luis_flores 10-18-07 09:56 PM

8600gt, Ubuntu and DVI
 
Hello, this is my first post in this forum.
I have a problem in Ubuntu with my MSI 8600GT OC.
I use the DVI connection between my video card and the monitor.
When I install the Nvidia restricted driver, I can see the Ubuntu splash start screen, but after that, my monitor turns black ( it says "NO SIGNAL"), and I can't see the desktop. I know the desktop is loading, since I can hear the start sound.
If I go to console mode (CTRL + ALT + F1), I can see the text console, but if I try to return to graphic desktop, my monitor turns black again.
When I use the analog connector between my video card and my monitor, it works fine, but I don't want to use analog.
My computer is:
Asus M2N-E Sli motherboard
2 GB of ram
MSI 8600GT OC video card
Audigy 4 Pro soundcard
Xerox XR6 monitor, 1440x900

Thanks in advance!

energyman76b 10-19-07 10:05 AM

Re: 8600gt, Ubuntu and DVI
 
When your screen turns black, go to console, log in as root (or as user and sudo) and run nvidia-bug-report.sh. Please post the results.

It is very hard to guess your problem without any real information.

luis_flores 10-19-07 10:45 PM

Re: 8600gt, Ubuntu and DVI
 
2 Attachment(s)
Thanks.
I attached the debug file.
I see some lines with problems:

(II) NVIDIA(GPU-0): No display devices connected; falling back to: CRT-0
(WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-0

and

(WW) NVIDIA(0): Unable to get display device CRT-0's EDID; cannot compute DPI
(WW) NVIDIA(0): from CRT-0's EDID.

As I said before, my problem is that Ubuntu doesn't recognize my digital LCD monitor.

OAM 10-20-07 02:26 AM

Re: 8600gt, Ubuntu and DVI
 
2 Attachment(s)
Hi , i have a similar problem with my 8600GT and Linux drivers

I have done a clean install of Ubuntu 7.10 , used the restricted drivers manager to install the restricted Nvidia drivers, but when i try and use them i get no display , regardless of using DVI or Analog cables.

My 8600GT has 2x DVI ports on it.

Hardware

Biostar NF4 Chipset MB Socket 939
Jetway 8600GT
2gb Ram
"generic" 1280x1024 LCD panel

Note : everything works fine in XP ( i hate dual booting )

I have attached two log files generated by the nvidia-bug-report.sh script

one when using the Nvidia Restricted driver, and the other using the generic "nv" driver that comes with Ubuntu by default.

I have also posted other info in this thread on the Ubuntu Bugs page

https://bugs.launchpad.net/ubuntu/+s...22/+bug/152263

it has output from lspci -vvv, xorg.log files, xorg.conf files , output from the "screens and graphics" applet after trying to test the Nvidia driver and having it fail.

OAM 10-20-07 02:36 AM

Re: 8600gt, Ubuntu and DVI
 
I just attempted to install the Beta drivers 100.14.23 , and it did not appear to make any difference


All times are GMT -5. The time now is 09:24 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.