nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   IS this issue fixed in the new beta driver ? (http://www.nvnews.net/vbulletin/showthread.php?t=100790)

Christian_Frank 10-22-07 02:33 PM

IS this issue fixed in the new beta driver ?
 
Hi nvidia guys,

is this issue:

http://www.nvnews.net/vbulletin/show...t=99426&page=3


fixed in the new beta driver .23 ?

Thanks,
Christian

netllama 10-22-07 02:42 PM

Re: IS this issue fixed in the new beta driver ?
 
Its not clear which issue you're referencing, as the thread you pointed to runs on for 3 pages, and discusses a number of unrelated problems.

Christian_Frank 10-23-07 04:54 AM

Re: IS this issue fixed in the new beta driver ?
 
Quote:

Originally Posted by netllama
Its not clear which issue you're referencing, as the thread you pointed to runs on for 3 pages, and discusses a number of unrelated problems.


Hi,

the issue i am speaking about is the stability problem with G72 GPU's in the
the 1.xxxx.19 driver.

The post i mean:

zander
NVIDIA Corporation

zander's Avatar

Default Re: Demand on WORKING drivers
I'd like to follow up on Aaron's update, since not all posts in this thread refer to the same hardware. We identified a regression between 100.14.09 and 100.14.11 specific to G72 based graphics cards (GeForce 7300 GS, etc.) on certain systems; this problem is being investigated. However, there are no known regressions between the two releases affecting G8x GPUs.


Thanks,
Christian

zander 10-23-07 03:25 PM

Re: IS this issue fixed in the new beta driver ?
 
No, this problem is still present in the 100.14.23 graphics driver release.

nvuser07 10-24-07 12:03 PM

Re: IS this issue fixed in the new beta driver ?
 
No, the 23 beta driver still hangs with my GeForce 7500 LE.

I have updated kernel to 2.6.23.1 and xorg to 1.4.0 since, the 09 driver no longer compiles and X is complaining about incompatible ABI extension.

I have to patch 09 to get it compile under 2.6.23.1 and have to use the libraries from 23 for ABI compatibility. It is a kind of a hack to keep using 09.

It is more urgent to get a fix now than 2 releases ago.

So when would the fix be scheduled for?


All times are GMT -5. The time now is 09:44 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.