nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Draw Distance Issue (http://www.nvnews.net/vbulletin/showthread.php?t=100893)

DrSuSE 10-24-07 12:36 AM

Draw Distance Issue
 
1 Attachment(s)
My apologies for not having more to test with, I don't game much... just a little World of Warcraft.

I just received two 8600GTS cards, which I run in SLI mode. They replaced two 7900GTS cards.

The problem I am having is that objects and terrain outside of my area are drawn but just appear gray with no color/texture until I get closer to it (if I am moving forward I see textures being drawn in constantly).

This wasn't (and still isn't if I test by swapping back) the case with my previous cards. I've tried removing and reconfiguring WoW (which I run through WINE) from scratch without success.

I restarted X, logged into WoW and moved around to experience the issue, then generated the bug report.

Any thoughts? Help is appreciated.

Thanks.

DrSuSE 10-25-07 08:50 AM

Re: Draw Distance Issue
 
Sorry, I normally don't intentionally bump my own threads... Is there any additional information I need to give in hopes of receiving some assistance?

Thanks.

netllama 10-25-07 11:06 AM

Re: Draw Distance Issue
 
Does this problem persist without SLI enabled?
Does this problem persist with the 100.14.23 beta driver?

DrSuSE 10-25-07 11:13 AM

Re: Draw Distance Issue
 
Thank you very much for the response... I will test and respond tonight.

For #1: Is simply disabling SLI sufficient or do I need to remove the SLI link or remove the second card completely?

netllama 10-25-07 11:15 AM

Re: Draw Distance Issue
 
Disabling SLI in xorg.conf should be sufficient.

dpw2atox 10-25-07 02:36 PM

Re: Draw Distance Issue
 
I experience the same issue with a Geforce 8600 GT using the 100.14.19 and .23 drivers. Using any earlier drivers i dont experience this issue.

I notice this in both wine (0.9.47) and cedega (6.0.3) when running warcraft in both D3D mode and OpenGL.

This issue does not occur in Windows XP with the same hardware.

netllama 10-25-07 02:42 PM

Re: Draw Distance Issue
 
Have you verified that this isn't a wine bug?

dpw2atox 10-25-07 02:45 PM

Re: Draw Distance Issue
 
I did not notice this issue till i upgraded to the 100.14.19 drivers and if i downgrade to the 100.14.11 drivers the issue goes away. Also since it happens in both wine and cedega, i am fairly sure it isn't a wine bug.

DrSuSE 10-25-07 02:46 PM

Re: Draw Distance Issue
 
Well, the only info I have suggesting that it is not, is that when I swapped the 7900s back in, the issue was not present.

DrSuSE 10-25-07 02:52 PM

Re: Draw Distance Issue
 
Is there any point in me downgrading below .19? I only very recently got these cards, but I thought I read that drivers prior to .19 exhibited horrible performance for 8 series cards.

DrSuSE 10-25-07 04:58 PM

Re: Draw Distance Issue
 
netllama,

Thanks again for your continued support.

I have confirmed the issue persists after trying out the beta driver and disabling SLI (both tests separately and together).

:(

DrSuSE 10-26-07 10:28 AM

Re: Draw Distance Issue
 
Sorry again for the annoying self-bump... I will punish myself later, I promise.

Is there anything else I might do to help determine the root of the issue and/or resolve it?

Thanks!


All times are GMT -5. The time now is 05:14 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.