nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Cannot get native resolution (http://www.nvnews.net/vbulletin/showthread.php?t=101642)

CLiF1274 11-03-07 03:37 PM

Cannot get native resolution
 
3 Attachment(s)
I am trying to get the native resolution for my Envision EN2028 monitor to work. The native resolution is 1600x1200 and it keeps going to 1280x1024 My graphics card has a Geforce FX 5700 chipset on it. I've attached the log files and my xorg.conf with this message. I'm just a little perplexed as everything worked fine with 9755. Any help would be appreciated.

CLiF1274

zander 11-03-07 03:44 PM

Re: Cannot get native resolution
 
Please start X with -logverbose 6 and generate/attach another nvidia-bug-report.log file.

CLiF1274 11-03-07 04:54 PM

Re: Cannot get native resolution
 
2 Attachment(s)
Hello! Thanks for responding. Was there something wrong with the first bug report? I can try to recompress it and then reattach it if there is a problem with it. Here is another bug report with the Xorg log file also.

CLiF1274

zander 11-03-07 05:41 PM

Re: Cannot get native resolution
 
The original bug report didn't include verbose information; from the new log file:
(II) NVIDIA(0): Validating Mode "1600x1200":
(II) NVIDIA(0): 1600 x 1200 @ 60 Hz
(II) NVIDIA(0): For use as DFP backend.
(II) NVIDIA(0): Mode Source: EDID
(II) NVIDIA(0): Pixel Clock : 162.00 MHz
(II) NVIDIA(0): HRes, HSyncStart : 1600, 1664
(II) NVIDIA(0): HSyncEnd, HTotal : 1856, 2160
(II) NVIDIA(0): VRes, VSyncStart : 1200, 1201
(II) NVIDIA(0): VSyncEnd, VTotal : 1204, 1250
(II) NVIDIA(0): H/V Polarity : +/+
(WW) NVIDIA(0): Mode is rejected: PixelClock (162.0 MHz) too high for
(WW) NVIDIA(0): Display Device (Max: 150.0 MHz).
If the mode worked with older graphics drivers, you can try overriding the maximum pixel clock check (see the documentation on mode validation in the README), else you'll need a dual-link capable graphics card.

CLiF1274 11-03-07 07:23 PM

Re: Cannot get native resolution
 
I tried adding these options.

Option "ModeValidation" "NoMaxPClkCheck"
Option "ModeValidation" "NoEdidMaxPClkCheck"

Neither seemed to change anything. I thought that both the card and the cable that I have are dual-link capable. The card is connected via dvi to the 20 inch monitor. I had a problem similar to this some time back. I guess if worst comes to worst I can always go go back to 9755.

CLiF1274 11-04-07 12:34 AM

Re: Cannot get native resolution
 
Well I managed to get back to the 1600x1200 resolution by switching over to the legacy branch of drivers. Thanks for the assistance.

CLiF1274

antiplex 11-09-07 04:26 PM

Re: Cannot get native resolution
 
had the same issue, figured out a solution, found out 2 months later that this is still not fixed, posted the link to it in the wrong section (solaris) on nvnews-forums :(
still might be useful for others faceing the same: link


All times are GMT -5. The time now is 11:21 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.