nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   driver with 2.6.24? (http://www.nvnews.net/vbulletin/showthread.php?t=101850)

obra 11-06-07 07:37 PM

driver with 2.6.24?
 
Are there any patches that allows any of the drivers to work with 2.6.24-rc's? a search of the forum returned nothing relevant

mooninite 11-06-07 08:29 PM

Re: driver with 2.6.24?
 
I am running on 2.6.24-rc1 just fine. No patches. 100.14.23

tier 11-07-07 02:43 AM

Re: driver with 2.6.24?
 
Works fine here, too.

obra 11-07-07 05:04 AM

Re: driver with 2.6.24?
 
1 Attachment(s)
Oh, then i must have some other strangeness happening.

towo| 11-07-07 11:42 AM

Re: driver with 2.6.24?
 
The same error i became here.

Émilien Tlapale 11-07-07 11:59 AM

Re: driver with 2.6.24?
 
Do you have the kernel headers installed? Is there anything in /lib/modules/2.6.24-rc2/source and /lib/modules/2.6.24-rc2/build ?

towo| 11-07-07 12:16 PM

Re: driver with 2.6.24?
 
Yes, i also have the full source and the error is every time the same.

obra 11-07-07 01:59 PM

Re: driver with 2.6.24?
 
yes

dirkb 11-07-07 02:20 PM

Re: driver with 2.6.24?
 
Hi,
a softlink in your linux src/include-directory should help ... "ln -s asm-x86 asm-i386".

regards
dirk

obra 11-07-07 04:19 PM

Re: driver with 2.6.24?
 
Quote:

Originally Posted by dirkb
Hi,
a softlink in your linux src/include-directory should help ... "ln -s asm-x86 asm-i386".

regards
dirk

Thanks.


All times are GMT -5. The time now is 03:45 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.