nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   100.14.19 really slow on a 8600M GT (http://www.nvnews.net/vbulletin/showthread.php?t=102128)

Sblantipodi 11-11-07 08:18 AM

100.14.19 really slow on a 8600M GT
 
Hi,
is it possible that (kde screensaver euforia) runs slow on my 8600M GT with this driver?

This screensaver runs smooth with my old GeForce3 Ti500 and now?
It runs slow on a 8600M GT?

Please help. Also compiz seems to be quite slow... What does it means?

Dragoran 11-11-07 08:25 AM

Re: 100.14.19 really slow on a 8600M GT
 
Quote:

Please help. Also compiz seems to be quite slow... What does it means?
disable detect_refresh_rate and set it to your monitors rate by hand.

Sblantipodi 11-11-07 09:15 AM

Re: 100.14.19 really slow on a 8600M GT
 
Quote:

Originally Posted by Dragoran
disable detect_refresh_rate and set it to your monitors rate by hand.

I really don't know how to do that.
Can you help me please?

My laptop monitor is a 1280x800 at 60hz.
Please help.

DeepThought 11-11-07 10:01 AM

Re: 100.14.19 really slow on a 8600M GT
 
Perhaps the problem in this thread is related to your problem?
http://www.nvnews.net/vbulletin/showthread.php?t=98074

Sblantipodi 11-11-07 10:18 AM

Re: 100.14.19 really slow on a 8600M GT
 
Quote:

Originally Posted by DeepThought
Perhaps the problem in this thread is related to your problem?
http://www.nvnews.net/vbulletin/showthread.php?t=98074

I have no options to deselect indirect rendering and enable loose bindings.
Please help :(


All times are GMT -5. The time now is 05:42 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.