nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   169.04 : Failed to initialize the NVIDIA graphics device! (http://www.nvnews.net/vbulletin/showthread.php?t=102658)

Gregoire.Favre 11-18-07 03:13 PM

169.04 : is just fine here
 
1 Attachment(s)
Hello,

Sorry for the missrepport : I shouldn't try to use nvidia install when previous driver was installed with emerge on my gentoo. I use an ebuild and it works just perfectly now !!!

Thank you and sorry

zander 11-18-07 03:17 PM

Re: 169.04 : Failed to initialize the NVIDIA graphics device!
 
Yes, please attach a complete nvidia-bug-report.log file.

Gregoire.Favre 11-18-07 03:23 PM

Re: 169.04 : Failed to initialize the NVIDIA graphics device!
 
1 Attachment(s)
I attach one compiled with gcc-4.3alpha, I could redo it with gcc-4.2.1 in case it changes anything :-)

Thank you very much for taking care of it !

zander 11-18-07 03:38 PM

Re: 169.04 : Failed to initialize the NVIDIA graphics device!
 
Unfortunately, the log file doesn't capture the failure shown above; please generate another nvidia-bug-report.log file right after reproducing the problem.

Gregoire.Favre 11-18-07 03:47 PM

Re: 169.04 : Failed to initialize the NVIDIA graphics device!
 
1 Attachment(s)
Oops, I didn't do a startx before the nvidia-bug-report, sorry, here a "good" one :-)

zander 11-18-07 04:05 PM

Re: 169.04 : Failed to initialize the NVIDIA graphics device!
 
It looks like the driver isn't installed correctly:
NVRM: loading NVIDIA UNIX x86_64 Kernel Module 100.14.23 Thu Oct 4 10:27:34 PDT 2007
NVRM: API mismatch: the client has the version 169.04, but
NVRM: this kernel module has the version 100.14.23. Please
NVRM: make sure that this kernel module and all NVIDIA driver
NVRM: components have the same version.

This should have been reported with a more meaningful error message, but wasn't due to a driver bug.

Gregoire.Favre 11-18-07 04:19 PM

Re: 169.04 : Failed to initialize the NVIDIA graphics device!
 
Oops, I am really sorry, I don't know how I missinstalled the driver ???

Gregoire.Favre 11-18-07 04:30 PM

Re: 169.04 : Failed to initialize the NVIDIA graphics device!
 
Sorry, wrong modules gets installed, works just fine now !!!


All times are GMT -5. The time now is 03:34 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.