nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Unbuntu 169.04 install problem (http://www.nvnews.net/vbulletin/showthread.php?t=102809)

namakemono456 11-20-07 06:39 PM

Unbuntu 169.04 install problem (switch to failsafe)
 
2 Attachment(s)
The driver installs and runs fine...untill i restart the computer.
After that the computer cannot detect my graphics card and monitor and defaults to fail safe video. If I go into the restricted driver manager it still says the nvidia driver is in use.

zander 11-20-07 06:40 PM

Re: Unbuntu 169.04 install problem
 
Please see http://www.nvnews.net/vbulletin/showthread.php?t=72490.

namakemono456 11-20-07 06:42 PM

Re: Unbuntu 169.04 install problem
 
1 Attachment(s)
Fresh install (only update manager ran), all required packages installed...

Heres the xorg file right after the install (still there as it boots off of the fail safe one shown in the nvidia log)

zander 11-20-07 06:49 PM

Re: Unbuntu 169.04 install problem
 
If you installed the NVIDIA Linux graphics driver using the official .run installer, please read the Ubuntu specific notes on the page I linked to above.

namakemono456 11-20-07 06:56 PM

Re: Unbuntu 169.04 install problem
 
I cant imagine there would be restricted software on an install 5 minutes old. I'm not trying to upgrade from an old driver, its a fresh install.

edit: ahh i see what you mean...one second
sorry about the harsh tone...

namakemono456 11-20-07 07:22 PM

Re: Unbuntu 169.04 install problem
 
So as it stands now...
linux-restricted-modules or linux-restricted-modules-common packages have been uninstalled
All dependencies are there
ran sudo nvidia-xconfig
restarted
and problem returned

nog_lorp 11-25-07 08:45 PM

Re: Unbuntu 169.04 install problem
 
I'm having the same problem, running Ubuntu 7.10. Followed all the directions on the page linked to, and yet when X starts it switches to safe-mode.

namakemono456 11-25-07 11:05 PM

Re: Unbuntu 169.04 install problem
 
I actually just reinstalled unbuntu for a 5th time and tried it, same error...followed the instructions one at a time off of a fresh install.

Using a BFG 7300 GS OC

Any ideas for a fix?

nog_lorp 11-26-07 09:44 AM

Re: Unbuntu 169.04 install problem
 
I finally gave up and used the ubuntu restricted drivers version. To configure it you can do nvidia-settings in console. It would be nice for some additional advice about getting the official nvidia driver to work.


All times are GMT -5. The time now is 10:42 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.