nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   opengl rendering with nforce2 IGP (GEFORCE 4MX) problem (http://www.nvnews.net/vbulletin/showthread.php?t=102877)

caspal 11-21-07 04:39 PM

opengl rendering with nforce2 IGP (GEFORCE 4MX) problem
 
1 Attachment(s)
Hello,

i want to discuss about a problem i had : opengl rendering does not work with last nvidia legacy drivers on my system

Symptom:
black screen on some opengl apps
- glxgears is working
- tux racer not
- googleearth not

The card
nForce 2 IGP, which means an GeForce4 MX integrated

The driver version
96.43.01

More datas to help find the problem
- i am not the only one to have this problem.
At least, i found posts 102717, 94458, 85888, 86705, 85257
- old driver versions were working (i can't remember which one, but if i am not wrong, the problems appears in the periode of composite support)
- exactly same symptom on windows with 93.71 driver
. if i use google earth in opengl : no texture on earth => "transparent" earth
. if i use it in directx mode, it's working

I hope that these informations will help to resolve the problem and thank you for attention

jyrgen 11-24-07 06:50 PM

Re: opengl rendering with nforce2 IGP (GEFORCE 4MX) problem
 
similar problem to mine, posted some time ago

http://www.nvnews.net/vbulletin/show...49#post1305549

please let me know, if you found a solution/fix

cheers, jyrgen


All times are GMT -5. The time now is 12:29 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.