nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   M2N32 Problem with network (http://www.nvnews.net/vbulletin/showthread.php?t=103289)

zazbar 11-28-07 01:59 PM

Asus M2N32 - No Network
 
Hi all,

I just bought an Asus M2N32 Motherboard which is based on Nvidia Chipsets (MCP55) and i got a problem, the network doesn't work. All i got when i want to "up" an interface (eth0 or eth1) doesn't work, he asks me to load the module ... but the module is loaded ...

I am trying to build my kernel.

After googling, i didn't manage to have the card work ...

So I compiled forcedeth as a module (and in the kernel directly) , i tried to compile it with Marvell PHYs support (which is seemed to be used on this motherboard) (with and without options like msi=0 msix=0 for forcedeth )...

So the module loads well but there is no way upping a network interface ...
The answer is that there is no eth0 (or eth1) card and that i should load the module for the interface ... but the module is loaded (lsmod shows me it)
If someone has an idea to solve the problem, i'll be happy ...

For information, i'm running on gentoo with kernel 2.6.23 (i tried a 2.6.20 and had the same problem ...)

I can provide any informations you could find usefull !!

Thanks for answers ! :)


All times are GMT -5. The time now is 06:31 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.