nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Video memory on 7300LE (http://www.nvnews.net/vbulletin/showthread.php?t=104022)

SilentLexx 12-10-07 12:25 PM

Video memory on 7300LE
 
1 Attachment(s)
Why nvidia-settings view 512MB of video memory, when I have only 256mb?

http://www.nvnews.net/vbulletin/atta...1&d=1197307226

Code:

06:00.0 VGA compatible controller: nVidia Corporation G72 [GeForce 7300 LE] (rev a1) (prog-if 00 [VGA])
        Subsystem: ASUSTeK Computer Inc. Unknown device 8228
        Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B-
        Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR-
        Latency: 0
        Interrupt: pin A routed to IRQ 29
        Region 0: Memory at fd000000 (32-bit, non-prefetchable) [size=16M]
        Region 1: Memory at d0000000 (64-bit, prefetchable) [size=256M]
        Region 3: Memory at fc000000 (64-bit, non-prefetchable) [size=16M]
        [virtual] Expansion ROM at feae0000 [disabled] [size=128K]
        Capabilities: [60] Power Management version 2
                Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
                Status: D0 PME-Enable- DSel=0 DScale=0 PME-
        Capabilities: [68] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable-
                Address: 0000000000000000  Data: 0000
        Capabilities: [78] Express Endpoint IRQ 0
                Device: Supported: MaxPayload 128 bytes, PhantFunc 0, ExtTag-
                Device: Latency L0s <1us, L1 <4us
                Device: AtnBtn- AtnInd- PwrInd-
                Device: Errors: Correctable- Non-Fatal- Fatal- Unsupported-
                Device: RlxdOrd+ ExtTag- PhantFunc- AuxPwr- NoSnoop+
                Device: MaxPayload 128 bytes, MaxReadReq 512 bytes
                Link: Supported Speed 2.5Gb/s, Width x16, ASPM L0s L1, Port 0
                Link: Latency L0s <1us, L1 <4us
                Link: ASPM Disabled RCB 128 bytes CommClk- ExtSynch-
                Link: Speed 2.5Gb/s, Width x16
        Capabilities: [100] Virtual Channel
        Capabilities: [128] Power Budgeting

this can not be a cause system lockups?

zander 12-10-07 01:23 PM

Re: Video memory on 7300LE
 
The amount of video displayed is the overall amount of memory available to the GPU, not just the on-board video memory. Please see the corresponding nvidia-settings help page for more information. As to the lockups, are you using the 169.04 driver? If not and the installed driver version is 100.14.11 or later, you are likely experiencing a known stability problem resolved in the 169.04 BETA driver release.

SilentLexx 12-10-07 01:52 PM

Re: Video memory on 7300LE
 
I'm use 169.04 and continue have experience with stability (it's strange!)
Now I try use with 'idle=poll'... 1 hour work fine. If lockups come back, I write here about that.

SilentLexx 12-12-07 12:22 PM

Re: Video memory on 7300LE
 
1 Attachment(s)
Lockup come back, again, even on 169.04!
What to do??? Help me please ((


All times are GMT -5. The time now is 08:04 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.