nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Software Development (http://www.nvnews.net/vbulletin/forumdisplay.php?f=53)
-   -   cublasInit () FAILS... Can anyone Help?? (http://www.nvnews.net/vbulletin/showthread.php?t=105109)

tanmay.anjaria 12-27-07 07:17 AM

cublasInit () FAILS... Can anyone Help??
 
Hi,

I'm using a kernel code which runs on 8800 GTX card in windows.

If I run the code in Debug mode, it runs fine but when I use it in emuDebug mode, cublasInit() fails.

I'm also using the cublasemu.lib which is for emuDebug version. I use below mentioned 3 libraries.

cudart.lib cutil32.lib cublasemu.lib

.dll required with this is also fine. (I've also tried with cutil32D.lib instead of cutil32.lib and the corrosponding .dll)

No suspicious message appears while compiling as well like linking problem or anything. Compilar is happy with all headers/libraries I provide...

Strange thing is that I am ABLE to run the simpleCUBLAS example given in the SDK in emuDebug mode.

I need to run this code in emuDebug mode.

Can u see any problem here? Any hint will help.

Thanks in advance.

Tanmay

MUYA 12-27-07 09:47 AM

Re: cublasInit () FAILS... Can anyone Help??
 
Please only start one thread per question and in the right forum section. Thanks

Thunderbird 12-27-07 10:53 AM

Re: cublasInit () FAILS... Can anyone Help??
 
This is a windows development question, so I have moved it to software development. For cuda questions you could perhaps better try the forums at forums.nvidia.com


All times are GMT -5. The time now is 11:38 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.