nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   Video Vagaries (http://www.nvnews.net/vbulletin/showthread.php?t=105313)

seeker 12-30-07 02:18 PM

Video Vagaries
 
For the purpose of troubleshooting some problems with my 7800GS CO, I replaced it with my old GeForce 6200...That is that I tried, it would only work with the VGA driver. each time that I tried installing either 93.71 or 169.21 for my x64 OS, it would only go to a black screen after the Windows logo screen. Does this mean that something is wrong with the video card, or with the OS?

jimmor 01-01-08 06:50 PM

Re: Video Vagaries
 
Quote:

Originally Posted by seeker
For the purpose of troubleshooting some problems with my 7800GS CO, I replaced it with my old GeForce 6200...That is that I tried, it would only work with the VGA driver. each time that I tried installing either 93.71 or 169.21 for my x64 OS, it would only go to a black screen after the Windows logo screen. Does this mean that something is wrong with the video card, or with the OS?

Did you remember to completly clean out (uninstall and use driver cleaner, etc) the old 7800gs driver files before trying to install the 6200 ?

;)

seeker 01-02-08 05:08 PM

Re: Video Vagaries
 
Actually, I thought about that when I posted this question. but the last time that I tried to use DCPro, it messed something up and caused me to have to reinstall the OS. I have downloaded it again, and will try it when I make another backup with Acronis TI (hopefully, I won't need it this time).

It has been quite a while since that previous attempt, therefore I can't remember which version that I used, nor if I used Cab Cleaner. If I did use the latter, that may have been the reason for the problems that I had, because I didn't understand that it would remove the native video drivers. Does it also remove the VGA driver?

EDIT: I also found that I hadn't exorcised the Device Manager of ghosts, and there was a 6200 spook hanging around, even when I reverted to the 7800. Actually, there were enough ghosts of different kinds to start a haunted house. These are now gone, except a few of the MS ilk, because I think that these are required by the system. At least that was true in one case.


All times are GMT -5. The time now is 06:14 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.