nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Crysis (http://www.nvnews.net/vbulletin/forumdisplay.php?f=59)
-   -   Crysis and SLI...little note here. (http://www.nvnews.net/vbulletin/showthread.php?t=107038)

hell_of_doom227 01-28-08 10:09 PM

Crysis and SLI...little note here.
 
If you have two different bios versions of the same vendor or two cards from different vendor, make sure you update both cards to match firmware/bios rev. It fixes slugish performance in Crysis when SLI is enabled :D and other games.

It runs better then ever. I updated my eVga 8800GTX to Rev 10 released on December 27, 2007. It magically fixed SLI problems with Crysis. It runs as Nvidia advertised with 169.28...happy gaming.

JasonPC 01-29-08 06:06 PM

Re: Crysis and SLI...little note here.
 
Did it help performance in other applications as well?

jcrox 01-29-08 06:09 PM

Re: Crysis and SLI...little note here.
 
had no problems here running EVGA 8800GTS and BFG 8800GTS together and my buddy that has an XFX and BFG 8800GTX and has no problems either.

wrathofgod 01-29-08 09:30 PM

Re: Crysis and SLI...little note here.
 
Quote:

Originally Posted by hell_of_doom227
If you have two different bios versions of the same vendor or two cards from different vendor, make sure you update both cards to match firmware/bios rev. It fixes slugish performance in Crysis when SLI is enabled :D and other games.

It runs better then ever. I updated my eVga 8800GTX to Rev 10 released on December 27, 2007. It magically fixed SLI problems with Crysis. It runs as Nvidia advertised with 169.28...happy gaming.

Thanks for the heads-up. I just ordered my 2nd 8800 GTX and this may save me a ton of time wondering WTF if I have the same problem.

hell_of_doom227 01-29-08 11:56 PM

Re: Crysis and SLI...little note here.
 
With SLI in certain games like UT3, Crysis, Need For Speed and few others i had sort of slugish, lagging. Crysis was totally unplayable, and now it runs like a champ :)

My first EVGA card i got a month after 8800GTX was released, and second evga card i got a few months ago. They had two different BIOS versions, so i decided to get and grab the latest eVga BIOS from http://www.mvktech.net/
and all my problems are magically gone :)

I really enjoy Crysis in SLI...(nana2)

I created DOS ISO Image you can burn to CD and boot your computer from. Inside CD is the latest nvflash utility and evgabios.rom (Rev 10 for Evga 8800GTX default clock speed, nothing changed or altered).

http://rapidshare.com/files/87736346/DOS6.22.iso.html

Command to do bios flash is:

nvflash.exe -4 -5 -6 --index=0 biosname.rom - to flash first card

After it's completed reboot system and then do the second card by typing:

nvflash.exe -4 -5 -6 --index=1 biosname.rom - to flash second card

-4 -5 -6 will force flashing 8800gtx bios for any vendor. I suggest you get appropriate bios for your card.

Use UltraISO to inject additional rom files into this image, and then save it.

After Dos is loaded type R: to access nvflash and other files.

m3dude 01-30-08 12:11 AM

Re: Crysis and SLI...little note here.
 
could u post some screens showing the scaling you are getting in areas with wide open long view distances?

SilentMercury 01-30-08 09:17 AM

Re: Crysis and SLI...little note here.
 
I am curious about this. I have a BFG 8800gtx from october and just got another one last week. Every other game runs liquid smooth except for Crysis, which I must say, is the biggest performance disappointment I've ever seen.

ASUSEN7900GTX 01-30-08 12:35 PM

Re: Crysis and SLI...little note here.
 
so i could virtually take a 780i maninboard and two ULTRAS not needed to be same manufacturer=1ASUS+1BFG?

SlieTheSecond 01-30-08 01:43 PM

Re: Crysis and SLI...little note here.
 
Quote:

Originally Posted by ASUSEN7900GTX
so i could virtually take a 780i maninboard and two ULTRAS not needed to be same manufacturer=1ASUS+1BFG?

You could mix vendors for a long time. Don't need 780i for that.

Soetdjuret 04-14-08 08:24 AM

Re: Crysis and SLI...little note here.
 
Quote:

Originally Posted by hell_of_doom227
make sure you update both cards to match firmware/bios rev. It fixes slugish performance in Crysis when SLI is enabled :D and other games.

It runs better then ever. I updated my eVga 8800GTX to Rev 10 released on December 27, 2007. It magically fixed SLI problems with Crysis. It runs as Nvidia advertised with 169.28...happy gaming.

Can you tell me how do do this? Where can i see if both my leadtek and evga card run the same version? And how do i update it?


Here's my cards in gpu'z. They dont seem to run the same bios version, or are they?

http://img397.imageshack.us/img397/9914/cardsjk5.jpg


All times are GMT -5. The time now is 07:45 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.