nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   New to linux (Need Help with NVIDA MotherBoard) (http://www.nvnews.net/vbulletin/showthread.php?t=10737)

zeroinfin 04-24-03 06:54 PM

New to linux (Need Help with NVIDA MotherBoard)
 
If anyone can help that would be great. Here is what I need help on:

I am new to Redhat and the whole linux thing. I know some of the basics but not a whole lot.

I have an NVidia Motherboard with on board card/NIC/Sound and I found the drivers on the site but the walk thru sucks it assumes that you know something about the OS.

The Motherboard has an AMD XP processor on it with 256 Mb Ram so I know I am good with all that. (I have WinXP on it now but enough about Microsoft time to work with Linux and learn the basics.)

Well I don't know much about the OS, So can someone please tell me what I need and how to do this. I am currently Downloading RedHat 9 and In a couple hours I am going to do an install.

Does anyone have a good walk thru for me. I would be greatful if someone could help me out here.

Thanks!!

bahamot 04-24-03 08:37 PM

would u tell us more detail about ur computer's configuration?
e.g: what mobo's chipset, what's the brand, what's the type, what VGA,..... etc

zeroinfin 04-24-03 08:59 PM

More Info
 
The Mother Board is an NVIDIA nforce Motherboard with everything on board.

The Chipset is the nforce-A7N266-VM. The system is running on an AMD XP 1800+ with 256 RAM, 60 Gb HD,etc.

The NIC/Sound/Video are all Integrated on to the board. The Integrated video is a Geforce2.

Thanks

zeroinfin 04-25-03 06:24 PM

Complete newbie
 
Hey Guys,

Thanks so far for your help your conversation has helped my so far.

But now for the NIC I have the same system that you guys have (nforce-a7n-266-VM). I have tried putting in a new NIC and yes Kadzu found that no problem but it still did not find the on-board NIC. Also I have gone in and added the alias eth0 nvnet to the modules.conf file and it returned not found or present.

Any Idea's, your help would be greatly appericated and is definatley needed.

Thanks


All times are GMT -5. The time now is 07:12 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.