nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Mandrake 9.1 display issues (http://www.nvnews.net/vbulletin/showthread.php?t=10760)

silmacil 04-25-03 12:12 AM

Mandrake 9.1 display issues
 
My main problem is with my LCD screen. I have tried the KT400 workaround as well as updating to the 4363 drivers, still can't get X to work. Screen goes black, system hangs. If I switch back to the "nv" driver, it works fine.
This is what works for the "nv" driver in my config:

Section "Device"
Identifier "device1"
VendorName "NVidia"
BoardName "NVIDIA GeForce4 (generic)"
Driver "nv"
Option "DPMS"
Option "FlatPanel" "true"
Option "FPDither" "true"
EndSection

This is what I am currently trying with the "nvidia" driver:

Section "Device"
Identifier "device1"
VendorName "NVidia"
BoardName "NVIDIA GeForce4 (generic)"
Driver "nvidia"
Option "NvAGP" "0"
Option "DPMS"
Option "ConnectedMonitor" "DFP"
Option "FlatPanelProperties" "Dithering = enabled"
EndSection

System specs include: Gainward GeForce 4 Ti 4600, GA-7VAXP motherboard.

Suggestions?

Andy Mecham 04-25-03 02:41 AM

Why are you using the connectedmonitor option?

An X log would be most useful.

--andy

silmacil 04-25-03 09:13 AM

LCD works
 
Thanks for questioning the ConnectedMonitor Option, I took that out and it displays now. Sometime during the troubleshooting process I was told I needed that for things to work. Seems whoever said that was wrong, at least for me.

Now off to try and get TwinView working.


All times are GMT -5. The time now is 01:49 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.