nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Need help with kt400 Problem (http://www.nvnews.net/vbulletin/showthread.php?t=10923)

RedEYE 04-28-03 01:02 PM

Need help with kt400 Problem
 
Hi Andy,

I've got a Gigabyte 7VAX (KT400), a 1900 xp 512 mb drr and a MSI gef0rce 4 ti 4200 vtd64 (!!!which is AGP 4X!!!) with Suse 8.2. If i install the driver, change nv to nvidia and reboot the system, instead of the Login Screen the monitor comes black. I looked through my xf86 logfile but as you can see, it is loaded correctly. I don't know why this Error occurs because it's not an AGP 8x graphic card. I attached the xf86 log. Could you please help me. Step by Step please, im a linux Newbie.

Andy Mecham 04-28-03 02:04 PM

Quote:

I attached the xf86 log.
Looks like it didn't make it.

What driver are you using?

--andy

alien999999999 04-28-03 07:08 PM

it appears that we have a similar problem.

I have a KT400 and a 2200 XP with GeForce2MX400 (AGP 4x).

what I wanted to know is: do you have the KT400 mobo with the onboard lan? and what distro are you using...

to get the log file here, you have to rename it with a txt extension, you should probably include the config file as well...

Andy Mecham 04-28-03 07:09 PM

Quote:

to get the log file here, you have to rename it with a txt extension
Not anymore - the forums now support .log files.

--andy

RedEYE 04-29-03 04:56 AM

log
 
1 Attachment(s)
sorry, here it should be

alien999999999 04-29-03 06:53 AM

well the log says you are using the NV driver, are you sure that's the correct log?

according to the messages, your eth0 is wrongly configured.

please give us the correct /var/log/XFree86.0.log logfile and /etc/X11/XF86Config-4 file

if you did use the NVIDIA module and are sure of it, try using
Option "NvAGP" "1" in the config file

RedEYE 04-29-03 11:45 AM

Sorry again, I thougt is was the rigth one because i sent it to a friend. I 'll try Option "NvAGP" "1". But i think i already tried it. I'm sure i tried mode 0 and 3 - Without any success. At the moment i'm under winxp so i'll upload the files later.


All times are GMT -5. The time now is 05:03 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.