nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Ubuntu 7.10, NVidia GeForce4 440Go, Screen Problems (http://www.nvnews.net/vbulletin/showthread.php?t=110384)

linuxius 03-23-08 04:35 PM

Ubuntu 7.10, NVidia GeForce4 440Go, Screen Problems
 
5 Attachment(s)
Hello!

I have a problem with my screen on my Dell Inspiron 8200 Laptop. It began around last Christmas.
The problem must have started after the upgrade to ubuntu 7.10.
I always had some problems with the xserver, but with the older versions of ubuntu,
it could be solved with the option "UseDisplayDevice" "DFP".

So after the laptop had major problems I cleaned it and put ubuntu 7.10. on the
properly formatted computer. The grafic problems didn't change. So I started
reading and reading in all kinds of forums. Nothing helped.

The problem is the following:

I can only get my laptop properly to work with the vesa driver in the xorg.conf
When I'm on the Desktop, I can overwrite the vesa xorg.conf with the settings
for the nvidia driver, restart the xserver, then it works fine. After 3 reboots,
the screen shows the strange lines as you can see in the attachments
(screen2.jpg, screen3.jpg).
There's nothing but turn the power off, restart the xserver and use the vesa driver again.
Recently, I had problems with the vesa driver, too... on the Desktop you could
see some wrong pixels as in "screen1.jpg".

Because the manual installation for the 96.43 version of the nvidia driver first didn't
work, I used envy (I'm sorry... I know). But that didn't help, so I deinstalled the
driver and then envy again.
After some work I could manually install the 96.43 version of the nvidia driver.

That's where I am... can anyone help me? Is my graphic card broken, or what could
be the problem?

System: Dell Inspiron 8200, GeForce4 440Go, Ubuntu 7.10.

linuxius 03-29-08 12:07 PM

Re: Ubuntu 7.10, NVidia GeForce4 440Go, Screen Problems
 
anybody from the nvidia team?

linuxius 04-29-08 05:20 AM

Re: Ubuntu 7.10, NVidia GeForce4 440Go, Screen Problems
 
It stays the same with hardy, does anyone have any idea?

zero79 06-13-08 09:41 PM

Re: Ubuntu 7.10, NVidia GeForce4 440Go, Screen Problems
 
For some reason the latest nvidia drivers cause the 440Go cards to output only to the external VGA port by default. The solution is to tell it to explicitly use the built in flat panel. Add the following line in the 'Section "Device"' section in your /etc/X11/xorg.conf file:

Option "UseDisplayDevice" "DFP"

Note that if you ever do want to output to the VGA port you need to comment this line out. Good luck.


All times are GMT -5. The time now is 05:35 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.