nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   tv-out problem on "Suse 8.2" with "GeForce4 488 Go" (http://www.nvnews.net/vbulletin/showthread.php?t=11214)

bias 05-03-03 06:06 PM

tv-out problem on "Suse 8.2" with "GeForce4 488 Go"
 
1 Attachment(s)
Hi everyone,

I've got a "GeForce4 488 Go" on my laptop (2,6 GHz) which is supposed to run on "Suse 8.2".

The problem is, as described a few days earlier in this forum, that I can't get my tv out to run properly.
When I change to twinview with sax the tv turns on in black and white which isn't really satisfying me.

So I did some changes in my XF86Config (which is attached as a zip-file) and tried to switch to tv-mode with

"X -screen TV : 1 -ac"

what worked pretty well, because I got the nvidia-Logo in the correct colours.

When the logo disappears it is replaced by an undefined pattern of colours but there is no X-Screen on my tv, just the x-symbol of my mouse so it is impossible to start any programms in this mode.

Do you know how to get my tv work so that I will be able to watch some movies and stuff.

Perhaps it is even possible to configure it with sax (???) which would be the easiest way for me.

Thanks for your help

-bias-

Jon_e 05-04-03 10:58 AM

Re: tv-out problem on "Suse 8.2" with "GeForce4 488 Go"
 
Quote:

Originally posted by bias
"X -screen TV : 1 -ac"
Did you try something like:
xinit -screen TV :1 -ac

Do you get an xterm then?

In that case maybe you can start an app, for instamce try something like:
startkde


If you already tried this then I'm sorry. But your problems looks like its just because you start a barebone X server with no apps running.

bias 05-05-03 03:19 PM

Hi Jon_e

Thank for your help.
It didn't work the way you described it, but you were almost right.
After searching the internet again I found out that there was a missing commond for starting X on my tv and so I got a great colourful screen with this command:

'X -screen TV :1 -ac & sleep 2; DISPLAY=:1 startkde && kill `ps aux | awk '/X\ -screen/ {print $2}' `

bye

bias


All times are GMT -5. The time now is 04:34 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.