nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Twinview Problem with 4363 and Quadro4 700 XGL (http://www.nvnews.net/vbulletin/showthread.php?t=11299)

mhfrey 05-05-03 02:55 PM

Twinview Problem with 4363 and Quadro4 700 XGL
 
I am having problems getting twinview to work on my Dell Precision 340 with a Dell Quadro4 700 XGL and 2 Dell 1702 flat panels, 1 CRT, 1 DFP. I am using the latest Redhat V8.0 Kerenl 2.4.18-27.8.0 or RedHat V9.0 kernel 2.4.20-9 with the same resuults. the X server will not start when TwinView is turned.

The tail of the Xfree86.0.Log file is:

(II) NVIDIA(0): NVIDIA GPU detected as: Quadro4 700 XGL
(--) NVIDIA(0): VideoBIOS: 04.25.00.23.09
(--) NVIDIA(0): VideoRAM: 65536 kBytes
(II) NVIDIA(0): Connected display device(s): CRT-1, DFP-0
(EE) NVIDIA(0): Failed to read mapping of display devices to CRTCs
(II) UnloadModule: "nvidia"
(II) UnloadModule: "vgahw"
(II) Unloading /usr/X11R6/lib/modules/libvgahw.a
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found


I do not think this is a hardware problem because TwinView works under WindowsXP Pro-SP1.

I have attached my XF86Config and the complete XFree86.0.log files.

Any help in getting this to work would be greatly appreciated.

Thank s for your help. Mike

mhfrey 05-06-03 08:04 AM

attachment
 
1 Attachment(s)
It appears the attachment idi not get sent. Here is another try.

mhfrey 05-08-03 07:39 PM

TwinView Problem Solved
 
I found that the 4363 drivers and Quadro4 700 XGL do not support mixed mode operation, CRT, DFP. I installed the usual DFP to CRT adapter and connected the second LCD screen as as CRT., both are now connected analog.
TwinvView now works as advertised.


All times are GMT -5. The time now is 07:33 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.