nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Only root user can use X, already tried fixing consol.perms (http://www.nvnews.net/vbulletin/showthread.php?t=11358)

nimblebahai 05-06-03 05:07 PM

Only root user can use X, already tried fixing consol.perms
 
Hi, I'm having a wierd problem. I installed mandrake 9.1, installed the nvidia drivers and everything was fine. But after rebooting, I can't start X as any user other then root. It's definately a permission problem, but editing consol.perms didn't help. I've had this problem before but I couldn't remember how to fix it :( I'd be thankful for any help.

bwkaz 05-06-03 05:21 PM

Umm, OK, but none of us know what to do either. ;)

Do you have some error messages to give us some idea of where to go?

How about attaching /var/log/XFree86.0.log, as well?

Thanks. :)

nimblebahai 05-06-03 05:45 PM

The log doesn't help, not even running 'startx logverbose 5'. There are no errors, and the log is the same wether I startx as root or as a user, it's just that when I try to run it as a user it crashes back to the command line after displaying the nvidia logo. It has to be a permission problem somewhere.

nimblebahai 05-06-03 05:46 PM

1 Attachment(s)
Here's the log file, doesn't help though :(


All times are GMT -5. The time now is 03:25 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.