nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Asus A7A266 (AliMagik chipset) and Nvidia drivers (http://www.nvnews.net/vbulletin/showthread.php?t=11437)

mcastrillo 05-08-03 12:14 PM

Asus A7A266 (AliMagik chipset) and Nvidia drivers
 
Hi!

I have installed RedHat 9, my motherboard is the model ASUS A7A266 AliMagik1 (ALI M1647 chipset) and untouched kernel (RH 2.4.20). My card is a 3DBlaster GeForce 3 Ti 200

After install the nvidia drivers (1.0-4363) XFree tooks about 3 or 4 minutes to start. Using redhat default driver 'nv' it does not happen. I tried all 'NvAGP' options, but it does not work :-(

I tried Mandrake 9 with the same results...

any suggestion?
thanks

bwkaz 05-08-03 12:35 PM

From the README, FAQ section:

Quote:

Q: X takes a long time to start. What can I do?

A: Most of the startx delay problems we have found are caused by incorrect
data in video BIOSes about what display devices are possibly connected
or what i2c port should be used for detection. You can work around
these problems with the XF86Config option "IgnoreDisplayDevices"
(please see the description in (app-d) APPENDIX D: XF86CONFIG OPTIONS).
It may also help to update your video BIOS, if there's an update available.

mcastrillo 05-08-03 05:56 PM

Quote:

Originally posted by bwkaz
From the README, FAQ section:

It may also help to update your video BIOS, if there's an update available.


:D Thanks, it works now :D

Now I remember that I updated my bios some time ago... but i'll search for new updates now.

thanks again ;-)


All times are GMT -5. The time now is 05:55 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.