nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Feedback Forum (http://www.nvnews.net/vbulletin/forumdisplay.php?f=19)
-   -   Post edits not working all the time? (http://www.nvnews.net/vbulletin/showthread.php?t=115436)

CaptNKILL 06-26-08 10:37 AM

Post edits not working all the time?
 
Anyone else having this problem?

If I edit a post and save it, it won't actually update the post. Even if I refresh the page it still has the original text in it.

If I click edit again, everything I changed is in the edit text box and I just have to hit save again and it will update the post correctly.

I don't know if its just something not updating properly on my end or if the site itself isn't editing posts correctly. Anyone else have this problem lately? I've had it 3 or 4 times in the past few days.

ViN86 06-26-08 11:34 AM

Re: Post edits not working all the time?
 
Quote:

Originally Posted by CaptNKILL (Post 1694489)
Anyone else having this problem?

If I edit a post and save it, it won't actually update the post. Even if I refresh the page it still has the original text in it.

If I click edit again, everything I changed is in the edit text box and I just have to hit save again and it will update the post correctly.

I don't know if its just something not updating properly on my end or if the site itself isn't editing posts correctly. Anyone else have this problem lately? I've had it 3 or 4 times in the past few days.

if it doesnt work, try clearing all your web history and look at the post again.

if it still didnt edit, then it's something wrong with the server. probably a bad UPDATE SQL statement or something. im sure the debugging is turned off, so an error wouldnt show up. if that's the case, you should probably PM MikeC.

personally, i havent had any issues.

DiscipleDOC 06-26-08 01:03 PM

Re: Post edits not working all the time?
 
Something else that I find weird....when I try to mark all post as read and then I back out of that forum, it is still showing that some post are unread.....

Bearclaw 06-26-08 01:37 PM

Re: Post edits not working all the time?
 
You simply can't read fast enough. Go bock tu skooool.

ViN86 06-26-08 04:44 PM

Re: Post edits not working all the time?
 
Quote:

Originally Posted by DiscipleDOC (Post 1694702)
Something else that I find weird....when I try to mark all post as read and then I back out of that forum, it is still showing that some post are unread.....

it's because using the back command does not refresh the page. that's why if you post then hit back your post doesnt show up.

press F5 and that should fix it.

grey_1 06-26-08 05:25 PM

Re: Post edits not working all the time?
 
I've had the page hang, and thinking it didn't stick I would refresh the page and find my edit or post intact.

DiscipleDOC 06-26-08 07:38 PM

Re: Post edits not working all the time?
 
Quote:

Originally Posted by ViN86 (Post 1695009)
it's because using the back command does not refresh the page. that's why if you post then hit back your post doesnt show up.

press F5 and that should fix it.

I don't use the back button...

ViN86 06-27-08 10:25 AM

Re: Post edits not working all the time?
 
Quote:

Originally Posted by DiscipleDOC (Post 1695223)
I don't use the back button...

so youre "backing out of that forum" with the buttons at the top?

DiscipleDOC 06-27-08 02:52 PM

Re: Post edits not working all the time?
 
Quote:

Originally Posted by ViN86 (Post 1695797)
so youre "backing out of that forum" with the buttons at the top?

Yes.

crainger 06-29-08 05:41 PM

Re: Post edits not working all the time?
 
Don't be racist DOC.


All times are GMT -5. The time now is 03:42 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.