nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   Console problems with GeForce 6200 Go Turbo (http://www.nvnews.net/vbulletin/showthread.php?t=116223)

XATRIXYALTA 07-13-08 06:42 PM

Console problems with GeForce 6200 Go Turbo
 
Hi, i have this problem from a long time. When i try to switch from X to console my screen looks like a "broken LCD screen". It is still possible to get back to X. I tried various framebuffers but it still no joy. This bug appeared since 100.x.x branch. 96.43.05 was fine. So, i'm currently using vesa framebuffer with vga=792(1024x768) and latest nvidia drivers for X-windows. Please help me solve this problem somehow. I'm running out of ideas at all.

Thanks and regards.

Acer TravelMate 4152 LMi
128MB NVIDIA GeForce 6200 Go TurboCache PCIeX.
Latest Gentoo Linux.

XATRIXYALTA 08-08-08 12:10 PM

Re: Console problems with GeForce 6200 Go Turbo
 
So....Is there any idea for my problem ? Do NVIDIA's developers read this forum at all ? thanks

saturnotaku 08-08-08 12:11 PM

Re: Console problems with GeForce 6200 Go Turbo
 
They read the Linux forum.

XATRIXYALTA 08-09-08 05:08 AM

Re: Console problems with GeForce 6200 Go Turbo
 
So...maybe there're some patches for drivers ? Aren't there ?

ViN86 08-13-08 05:35 PM

Re: Console problems with GeForce 6200 Go Turbo
 
Quote:

Originally Posted by XATRIXYALTA (Post 1739331)
So...maybe there're some patches for drivers ? Aren't there ?

as sat just stated, post your problem with logs in the linux subforum here at nvnews and im sure someone will help you.


All times are GMT -5. The time now is 10:46 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.