nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Monitors found but no configuration suitable (http://www.nvnews.net/vbulletin/showthread.php?t=1165)

bluephile 08-26-02 03:45 PM

Monitors found but no configuration suitable
 
(or something like that -- the log is now overwritten)

-----
System Info:
Redhat 7.3
2.4.3-10 Kernel
GeForce3
Driver made with source tarballs
-----

Whenever I start the server with "nvidia" as the driver, I get a message that is something like "Monitors found but no configuration suitable." Without changing anything whatsoever in the config except driver to nv, the xserver starts without a hitch.

Excerpts of my XF86Config file [XF86Config-4 is a symlink to this file]:

**MONITORS**

Section "Monitor"
Identifier "newmonitor"
HorizSync 31.5-64
VertRefresh 50-90
EndSection


**SCREENS**

Section "Screen"
Identifier "Screen 1"
Device "NVIDIA GeForce 3 (generic_
Monitor "newmonitor"
DefaultDepth 24

[bunch of modes, which work with nv driver]
EndSection

Thanks for your help.

Bluephile

bluephile 08-27-02 12:00 PM

1 Attachment(s)
Attatched is my XF86Config file (had to put a .txt after it to be allowed to upload it.)

Any help? :confused:

Thanks,
Bluephile

bluephile 08-27-02 08:25 PM

:( :( :(

No help?

*SOB*

bluephile 08-30-02 07:11 PM

*PLEASE HELP ME*

!!!

THANK YOU,
Bluephile

CasB 08-31-02 06:53 AM

Try "insmod NVdriver" in the console, and then try to start X, it might be the solution.....


All times are GMT -5. The time now is 03:51 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.