nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   I'm about to give up (http://www.nvnews.net/vbulletin/showthread.php?t=11682)

Mlman 05-12-03 08:19 PM

I'm about to give up
 
1 Attachment(s)
This new loader is especially difficult for Linux newbies to get running properly. I got it to compile and load, reconfigured XF86Config and I get an error message that no screens are found. I checked through the forum and I didn't change the identifiers. I have attached both the XF86 error log and the XF86 config file. I know this is a configuration problem somewhere.

Geforce 3
version 4363
SuSE 8.2
CPU: AthlonXP 2100+
Motherboard: EPoX EP-8RD

shassard 05-12-03 08:36 PM

right at the end of the log you have:

---
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
---

Make sure that you get the right NVIDIA_kernel package and install it properly. As root, you should be able to do a "lsmod" and see the "nvidia" module loaded.

lajiri 05-12-03 08:54 PM

Easy Fix
 
.

Mlman 05-12-03 09:09 PM

XF86Config file is the first part of the attachement, and I am using the IA32 loader

lajiri 05-12-03 09:25 PM

Check Modules
 
.

tsubasa 05-13-03 07:16 AM

?
 
Do u have a KT333 or KT 400 Mother board ?

alien999999999 05-13-03 08:05 AM

don't think he has our problem.

he just installed it wrongly, so that the module isn't loaded at boot time.
an insmod nvidia before the init 5 could help alot.

Mlman 05-14-03 06:56 PM

*grumblfwamp*
 
ok, apparently the module isn't loading. I tried re-running the installer, and setting up through SaX2 and I'm still getting the same error report. The help link from the readme to SuSE gives me a 404 error so I can't even check that to see if I'm installing this right, and searching the SuSE site is no help either. Does anyone have a copy of the SuSE linux install directions?

shassard 05-15-03 08:52 AM

hopefully you've already downloaded and installed the appropriate rpm from here:

ftp://download.nvidia.com/XFree86/Linux-x86

If that didn't, or you've compiled a custom kernel, you may need to try to install the below kernel module package:

ftp://download.nvidia.com/XFree86/Li....0-4363.tar.gz

I use custom kernels all of the time and the .tar.gz file is the only way to go ..


All times are GMT -5. The time now is 08:07 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.