nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Benchmarking And Overclocking (http://www.nvnews.net/vbulletin/forumdisplay.php?f=24)
-   -   Board not holding O/C settings, help needed (http://www.nvnews.net/vbulletin/showthread.php?t=118119)

AshG 08-19-08 07:54 PM

Board not holding O/C settings, help needed
 
I'm running a Q9300 / Gigabyte EP35-DS3P setup with 4GB (2x2GB) Corsair DDR2-800 RAM. I have been trying to do some mild overclocking to get a little more performance out of the combo, but the system can't seem to keep hold of the settings.

I can get the board set to 7.5x400 and it will stay with those parameters for a few days, then I will boot up and the machine will halfway power up, turn itself off, then turn itself back on with the basic settings.

I have run Prime95 25.2 for several hours with this overclock and had no errors (yes, I made sure to turn on rounding checking). The drop-back to default values seems to be a random occurrence.

Any help you guys can give me would be greatly appreciated; my full rig is listed below.

Gigabyte EP-DS3P F5, Q9300 (Thermaltake TMGi1), 4GB (2x2GB) Corsair DDR2-800, Radeon 4870, MaxLineIII 250GB, Hitachi 7k250 250GB, Pioneer SATA DVD. Corsair HX620 PSU

XDanger 09-01-08 05:01 PM

Re: Board not holding O/C settings, help needed
 
If the OC failed you would get an error message on restart right?,

Like "OC Failed, you suck" kind of thing

But I'm guessing there's no message otherwise you would have said.

What are your bios settings?

fugu_fish 09-10-08 01:33 PM

Re: Board not holding O/C settings, help needed
 
Quote:

Originally Posted by AshG (Post 1750398)
I'm running a Q9300 / Gigabyte EP35-DS3P setup with 4GB (2x2GB) Corsair DDR2-800 RAM. I have been trying to do some mild overclocking to get a little more performance out of the combo, but the system can't seem to keep hold of the settings.

I can get the board set to 7.5x400 and it will stay with those parameters for a few days, then I will boot up and the machine will halfway power up, turn itself off, then turn itself back on with the basic settings.

I have run Prime95 25.2 for several hours with this overclock and had no errors (yes, I made sure to turn on rounding checking). The drop-back to default values seems to be a random occurrence.

Any help you guys can give me would be greatly appreciated; my full rig is listed below.

Gigabyte EP-DS3P F5, Q9300 (Thermaltake TMGi1), 4GB (2x2GB) Corsair DDR2-800, Radeon 4870, MaxLineIII 250GB, Hitachi 7k250 250GB, Pioneer SATA DVD. Corsair HX620 PSU

Latest BIOS? When I built my P35-DS3L system, it would boot and run with an E8400 but it wouldn't hold the overclock settings until I upgraded to a BIOS that officially supported it.


All times are GMT -5. The time now is 06:10 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.