nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 200 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=60)
-   -   Weird Issues (?) With My New GTX 260 (http://www.nvnews.net/vbulletin/showthread.php?t=119099)

indef 09-08-08 04:07 PM

Weird Issues (?) With My New GTX 260
 
I just bought a BFG GTX 260 OC and after I installed the 177.41 drivers, my monitor started making a loud static noise (constant). I thought it was my HDMI cable and the card was trying to output sound (I don't know if that made any sense lol) so I switched to a DVI cable, and the problem still persisted. I was able to mute the sound on my monitor, but I'm still curious as to why this really strange bug (?) came up. But that's not all. I was going through the NVIDIA Control Panel and when I clicked the Start button on my taskbar, a weird figure came up and it was all distorted. It was like the start button got really big and then the image was twisted. I thought it was an artifact but my GPU hasn't gone over 40C. Then my computer got the BSOD. Now the static sound from my monitor is completely gone and there are no distorted Vista start buttons on my screen. I've been playing Mass Effect with no problems whatsoever and my temps are very cool.

Do I have a defective card that may brick on me in a couple weeks, or is this something common?

Responses appreciated. :)

Revs 09-08-08 04:19 PM

Re: Weird Issues (?) With My New GTX 260
 
Welcome :)

Hmm. Strange one, that. Are you virus/malware free?

indef 09-08-08 04:28 PM

Re: Weird Issues (?) With My New GTX 260
 
Thanks. :p

Yes, I am virus/malware free. I actually have a fresh install of Vista.

CaptNKILL 09-08-08 06:41 PM

Re: Weird Issues (?) With My New GTX 260
 
Very odd.

I wouldn't worry about it unless it returns though. It could have been anything.

If it does return, try some of the newer beta drivers that have been released.

indef 09-09-08 02:39 AM

Re: Weird Issues (?) With My New GTX 260
 
The problem is coming up again, except this time, it takes about 2 hours for it to arise again. Every time my monitor starts making that static noise, I uninstall NVIDIA Forceware, and every time that I do that, the noise goes away instantly. I don't understand how these drivers can cause my monitor speakers to make noise.

Edit:

I've tried 177.41, 177.91, and 177.98, and all of them have this issue. I also have an HD4870, and my monitor's speakers never went crazy when the monitor was connected to the 4870.

CaptNKILL 09-09-08 03:11 AM

Re: Weird Issues (?) With My New GTX 260
 
The card might be defective. That seems really strange.

indef 09-09-08 03:26 AM

Re: Weird Issues (?) With My New GTX 260
 
I thought that too, but I don't see how it can be defective since all of my games are running fine and there are no overheating issues. What confuses me is how the Forceware drivers is messing with my monitor speakers. I will try a different monitor.

indef 09-09-08 03:37 AM

Re: Weird Issues (?) With My New GTX 260
 
My other LCD doesn't even work. All I get are weird thick lines on the sides, and I even tried it with dual-monitor, and it doesn't even do anything. I'm guessing I have a defective card? (DVI ports) But why does my main LCD work? :headexplode:

Edit:

Now my second LCD works. I uninstalled the drivers and reinstalled them after using Driver Sweeper, but with the 2nd LCD plugged in, and now it works.

nekrosoft13 09-09-08 06:17 AM

Re: Weird Issues (?) With My New GTX 260
 
i really doubt this is coming from the speakers, static sound can come from a defective backlight in the monitor.

if you lower the brightness, and find the correct settings it will go away. I had a monitor in the past that used to do that.

thunderray 09-09-08 11:53 AM

Re: Weird Issues (?) With My New GTX 260
 
it's really a stange problem and i don't know how to settle it either.
Anyway,I hope the problem will be settled as soon as possible so that you can enjoy your gtx260 without any scruple

arcticblue 09-09-08 01:19 PM

Re: Weird Issues (?) With My New GTX 260
 
Just Regsitered...I have the Same Exact problem...I just picked up a GTX 260 OCE (BFG) and after the install I installed the latest drivers...Now I have a popping sound and the sound is coming out completely messed up from my Creative X-fi...I tried uninstalling the X-fi drivers and no luck...

I just disabled the X-fi in the Drivers section and am using the onboard Realtek HD of my P5N-D board....anyone have any ideas on a fix??

indef 09-09-08 04:14 PM

Re: Weird Issues (?) With My New GTX 260
 
Quote:

Originally Posted by nekrosoft13 (Post 1771074)
i really doubt this is coming from the speakers, static sound can come from a defective backlight in the monitor.

if you lower the brightness, and find the correct settings it will go away. I had a monitor in the past that used to do that.

I'm guessing that it is coming from the speakers because I can actually change the volume of it. But I tried lowering the brightness and contrast, but it didn't help. =[


All times are GMT -5. The time now is 06:57 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.