nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   9800GT blank screen + PC freezes (http://www.nvnews.net/vbulletin/showthread.php?t=119731)

sumsum 09-20-08 12:07 PM

9800GT blank screen + PC freezes
 
2 Attachment(s)
Hey people,

i got my own nvidia card now. Unfortunately it is not yet working and i absolutely do not have any clue, why:
My system is:
Gigabyte GA-EP45-DS3R Motherboard
Intel Q9550 Processor
Gainward BLISS GeForce 9800GT Graphicscard
8GB G.SKILL DDR2RAM-800

I have tried different distributions (Debian, Kubuntu, Gentoo) and different architectures (amd64, i686) in order to get some results, but it is always the same behavior:

Starting X, the screen goes blank, the gpu cooler stops for one second and goes on again. After that the machine is totally busy with the X process, SSH still works.

When I examine the Xorg.log it says:
Code:

(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "RenderAccel" "false"
(**) NVIDIA(0): Option "TwinView" "true"
(**) NVIDIA(0): Option "NoRenderExtension" "true"
(**) NVIDIA(0): Option "NoBandWidthTest" "true"
(**) NVIDIA(0): Option "LoadKernelModule" "false"
(**) NVIDIA(0): Disabling RENDER acceleration
(**) NVIDIA(0): Disabling the RENDER extension
(WW) NVIDIA(0): No TwinView "MetaModes" specified; will fall back to Display
(WW) NVIDIA(0):    SubSection modes.
(**) NVIDIA(0): TwinView enabled

Once, i had something like "Could not determine GPU-Type" in there...
Even when I reduce the RAM to 2GB, it doesn't work, same behavior.

I added the "RenderAccel" "false" option because there were times when the last message was "Enabling RENDER acceleration", so i thought that could help, but it didn't.

I could not yet test with Windows, my Windows didn't arrive yet :(

I had tried older versions of the driver, as well, none did anything different.

Using the open source nv driver, the display works, unfortunately it doesn't have dual head then, so it's no alternative for me.

Any ideas how to fix things? Any ideas how to get the source of the error?

.oO( I hope there are no confidential information in the logfiles :))

sumsum

sumsum 09-20-08 12:56 PM

Re: 9800GT blank screen + PC freezes
 
Things are working now! (why do i always stumble over the solution when having asked someone? Why not directly after 2 days of trying...)

Problem: Old BIOS of Mainboard made problems.
Installed Nvidia driver once again and working fine.

Cu,
sumsum


All times are GMT -5. The time now is 04:13 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.