nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA FreeBSD (http://www.nvnews.net/vbulletin/forumdisplay.php?f=47)
-   -   177.76 report (http://www.nvnews.net/vbulletin/showthread.php?t=119969)

zBeeble42 09-25-08 02:07 PM

177.76 report
 
Being the guinea pig that I am, I upgraded from 177.70 to 177.76. For reference, I have a Dell XPS 1730 with an 8700M-SLI.

The Bad:
  • The external panel is still not detected on startup. Switching from the internal screen works, but the external panel was properly detected back in 177.16 (-ish... I forget the exact point release)
  • The clock frequency is still stuck at the lowest setting which makes most games unplayable. In nvidia-settings, the other two available clock speeds are greyed out.
  • I may not have mentioned this in my last couple of reports, but 1 core of my dual-core cpu is still occupied by a flood of interrupts from the video card... makes for pretty crappy battery life.

The Good:
  • 2D block move performance (scrolling) seems to be substantially better than 177.70 --- and is livable, but still not up to (say) the standard set by my matrox millenium G500. Large solid window moves are still sluggish.

rnejdl 09-25-08 03:01 PM

Re: 177.76 report
 
I'm seeing nice improvements with everything, assuming I use IPP=2. Firefox tab switching is much improved and text scrolling seems slightly better. I'm using a GeForce 9600 GT on a workstation with KDE 4.1. I haven't tested all of my 3D and opengl performance yet, just day to day tasks.

Rusty Nejdl

zBeeble42 10-22-08 02:45 PM

Re: 177.76 report
 
Where do you put IPP=-2?

rnejdl 10-22-08 05:41 PM

Re: 177.76 report
 
After you start X, run this command:

nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1

That should speed things up for you.

Rusty Nejdl

zBeeble42 10-27-08 11:14 AM

Re: 177.76 report
 
That seems to make a moderate difference, thank-you, but performance is still below what I would expect for this amount of video hardware.

rnejdl 10-27-08 08:02 PM

Re: 177.76 report
 
Yeah, that's what I am seeing now that I am finally spending some time to test things out. I'm just not happy with the performance overall. I'm still messing around with different config options in X and other stuff and will let anyone know if I find something but I think we will have to wait for another iteration of the driver before performance gets where it should be.

Rusty Nejdl


All times are GMT -5. The time now is 01:40 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.