nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Crysis (http://www.nvnews.net/vbulletin/forumdisplay.php?f=59)
-   -   Warhead - crash on 2nd level (http://www.nvnews.net/vbulletin/showthread.php?t=120220)

Crow_Nest 09-30-08 07:37 AM

Warhead - crash on 2nd level
 
I just bought the game today, retail version. Just finished the first level. After the cutscene, the 2nd level begins to load. But once it reaches 100% the game just crashes to desktop. And it appears windows identified the crash to be caused by CrySystem.dll

Any way around this? Im not gonna wait for a patch. -.- And is it me or are PC games these days getting more and more unstable? :thumbdwn:

BioHazZarD 09-30-08 09:32 AM

Re: Warhead - crash on 2nd level
 
try putting all settings to low, dunno i got some weird crashes too on some level i changed settings, loaded the level then quicksaved, exit to old settings and load my quicksave and it work.

Crow_Nest 09-30-08 10:59 AM

Re: Warhead - crash on 2nd level
 
Quote:

Originally Posted by BioHazZarD (Post 1792884)
try putting all settings to low, dunno i got some weird crashes too on some level i changed settings, loaded the level then quicksaved, exit to old settings and load my quicksave and it work.

Hmm.. Maybe that was how i fixed it. No idea though. But i'll take note of that.

pr0virus 10-03-08 05:51 AM

Re: Warhead - crash on 2nd level
 
I had the same problem when I used vanilla crysis tweaks in warhead. This includes autocfg's, system.cfg files or tweaks in the cfg files themselves. I deleted my crysis system.cfg i was using for warhead and the level loaded right up.

Paddywak 10-03-08 08:59 AM

Re: Warhead - crash on 2nd level
 
I got a crash too as it tried to load the cut scene for the second level ... after the cut scene at the end of the first level showing the plane going down.
I only have one tweak ... r_TexturesStreaming = 0 ... so I figured it must be that ...
As my in-game textures are set at Ethusiast that should be 2 ... I set it back to 2 and it didn't crash.

Once the cut scene at the start of the second level was over I saved the game and restarted it with ... r_TexturesStreaming = 0

I have tried it several times with ... r_TexturesStreaming = 0 ... it always crashes.
Set it to 1 or 2 and it doesn't crash.


All times are GMT -5. The time now is 07:06 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.