nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   RH9(2.4.20-13.9) and 4363 (http://www.nvnews.net/vbulletin/showthread.php?t=12035)

Galant14b 05-18-03 04:23 PM

RH9(2.4.20-13.9) and 4363
 
1 Attachment(s)
I tried using the 4363 drivers installed under run level 3 so X was not running. The attached txt file is how i modified my XF86Config file.

X starts just fine....and some of my auto-started programs run. But when i try to run any of my other programs (term, gnome-system-monitor, etc etc) none of them start.... tried to start them from the command line and it gave me an error which i can't reproduce right now because i'm using the regular 'nv' driver again

System is a Williamette P4 @1.3Ghz, Geforce4 Ti4200 128Mb, running RedHat 9 (Shrike) on kernel 2.4.20-13.9. Had the same problem on kernel 2.4.20-8 tho. Previous installation of Redhat 8 running kernel 2.4.18-24 ran just fine w/ the 4363 drivers

Please help! Thanks
Brendan

Galant14b 05-18-03 11:04 PM

Log file
 
1 Attachment(s)
here's the X log...

looking thru it....could it be that the NVidia kernel compiled for XFree86 4.0.2 while Shrike uses 4.3.0?

:confused:

Thanks
Brendan

jtj228 05-20-03 01:04 AM

I had the same exact problem. All you have to do is go to redhats website and download the glibc bug-fix. Good luck.


All times are GMT -5. The time now is 01:09 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.