nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 200 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=60)
-   -   PCI-E x16 running at x1 on new GTX 280 (http://www.nvnews.net/vbulletin/showthread.php?t=120362)

Abraxus# 10-02-08 06:57 AM

PCI-E x16 running at x1 on new GTX 280
 
The title explains my problem really: gpu-z shows my pci slot is running at x1 when it should be x16.

I found this site (http://www.techarp.com/showarticle.aspx?artno=522) which describes my problem exactly but 'peg force x1' is off on my motherboard and i'm not overclocking so the nb vcore is set to auto (I tried setting it manually to lower than 1.45 but no luck).
I've changed drivers also with no success.
I can't use the other slot because the bloody massive card wont fit.

I have no idea what else to do. Please help:(

alitayyab 10-02-08 07:09 AM

Re: PCI-E x16 running at x1 on new GTX 280
 
OPTION #1:
go into the bios -> set to default (load defualts) -> reboot
u might have to reset ur bios by either taking the batt out or shorting the clear rtc jumper

OPTION #2:
1. reset bios (look above)
2. put pci-e freq to 101, (if this doesnt work try 90)
3. put NB volts to 1.45 (or whatever is next to minimal

Abraxus# 10-02-08 07:52 AM

Re: PCI-E x16 running at x1 on new GTX 280
 
I tried setting the freq to 101 and the voltage 1.42 but it didn't work, also I put it to default in the bios , again, it didn't work.

I seem to be getting the VGA not detected beep codes a few times, then followed by the one beep (VGA detected) when it restarts sometimes. I checked that it was seated properly and it looks good, also all the pins on the bit that goes in the slot look good.

Could it be that it's a faulty card?

edit: I just put in my old card and it's working fine, I may send the 280 back.

DansFace 10-02-08 05:48 PM

Re: PCI-E x16 running at x1 on new GTX 280
 
Heh I have no idea... but is GTX 280 pcie 2.0?

I know people were having problems with the 4870X2 and had to change the jumper on the card to make it pcie 1.0

DeusGear 10-02-08 06:09 PM

Re: PCI-E x16 running at x1 on new GTX 280
 
Have you actually tried running any games?

bacon12 10-02-08 06:11 PM

Re: PCI-E x16 running at x1 on new GTX 280
 
Agreed load the 280 up and see what it does before you rma it.

MikeC 10-02-08 06:33 PM

Re: PCI-E x16 running at x1 on new GTX 280
 
Quote:

Originally Posted by Abraxus# (Post 1795407)
The title explains my problem really: gpu-z shows my pci slot is running at x1 when it should be x16.

Maybe it's a reporting problem. What does the NVIDIA driver report? Click on Help in the driver control panel then system information. What information is being reported in the "Bus" field?

Rummy 10-03-08 12:42 AM

Re: PCI-E x16 running at x1 on new GTX 280
 
Reinstall your chipset drivers if you have not already.

stevemedes 10-03-08 10:57 AM

Re: PCI-E x16 running at x1 on new GTX 280
 
i have this problem on my p5b deluxe, same chipset, cant set northbridge voltage higher than 1.45

Abraxus# 10-06-08 08:38 AM

Re: PCI-E x16 running at x1 on new GTX 280
 
I did try it out in crysis and clear sky, both of which had performance significantly worse than my 8800gts 320. I'm disinclined to think it's a motherboard problem as my 8800 is working fine right now. It stated 'pci-e 16x @ 1x' everywhere I looked (GPU-Z, nvidia panel).

I RMA'ed it last week, i'll post back when I get the new one.

Abraxus# 10-08-08 08:08 AM

Re: PCI-E x16 running at x1 on new GTX 280
 
Just got it back from the RMA today, they found no fault with it. I installed it just now and it works perfectly.

Sorry this isn't much help if your having the same problem, I googled it extensively and there seems to be no definitive solution, I just hope I stay lucky.

Dreamingawake 10-08-08 03:08 PM

Re: PCI-E x16 running at x1 on new GTX 280
 
interesting. i wonder what was causing the problem. im very curios to know as its likely i'll come across this problem sometime at work.


All times are GMT -5. The time now is 09:30 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.