nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Questionable performance (http://www.nvnews.net/vbulletin/showthread.php?t=12083)

thyrihad 05-19-03 11:46 AM

Questionable performance
 
1 Attachment(s)
This machine is an Athlon 1GHz, 512MB CL3 RAM and a GeForce 2 MX 400 64MB.

It would appear that the driver is set up correctly, with the nvidia driver loaded, and /proc/driver/nvidia/... spouting correct info:

cat /proc/driver/nvidia/agp/status
Status: Enabled
Driver: NVIDIA
AGP Rate: 4x
Fast Writes: Enabled
SBA: Disabled

and nvclock:

=======================
--- NvClock v0.6.2 ---
=======================

-- General info --
Card: nVidia Geforce 2 MX/MX400
PCI id: 0x110
GPU speed: 174.997 MHz
Bustype: AGP

-- Memory info --
Amount: 64 MB
Type: 128 bit SDR
Speed: 143.180 MHz

-- AGP info --
Status: Enabled
Rate: 4X
AGP rates: 1X 2X 4X
Fast Writes: Enabled
SBA: Unsupported, Disabled

-------

GLX is working fine, (quake3 runs in 640x480 @ about 15-20 FPS), but glxgears gives this:

1208 frames in 5.0 seconds = 241.600 FPS
1358 frames in 5.0 seconds = 271.600 FPS

(default window size).

Now, I know this machine isn't lightning, but I have a similar box with a Radeon 8500LE at home, which does 1400 FPS :\

What am I missing to get some performance out of this card?

XFree86.0.log attached

how 05-19-03 06:57 PM

This is a problem without a solution
look at this thread
http://www.nvnews.net/vbulletin/show...&threadid=9800


All times are GMT -5. The time now is 09:16 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.