nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   RH9 - glx load problem (http://www.nvnews.net/vbulletin/showthread.php?t=12109)

cjmace 05-19-03 09:44 PM

RH9 - glx load problem
 
1 Attachment(s)
first off, great job on the new driver installer and tool. Good stuff. The card seems to be working fine too, except I can't seem to get the glx driver to load and I hope someone here can help me figure it out. So, I will follow the directions in the tacked thread and give my vitals:

Card: NVidia GEForce FX 5200 (PCI) 128MB
driver: 4363
distribution: RH9
bios: Unable to probe card
processor: 2.4 GHz Xeon (2 cpus)
motherboard: Supermicro P4PD8-G2

Everything seems to work fine, except I can't get that driver to load. I am hoping someone tells me I am missing something stupid like: Load this rpm idiot! lol

Attached is my XF86Config, XF86 startup log, and the nvidia build log from the installer script.

-cjohn

Liontooth 05-19-03 10:13 PM

GLX problem
 
Hi --

I had the same problem (see separate thread) -- it fixed itself when I installed from NVIDIA-Linux-x86-1.0-4363.run a second time. Possibly installing from nvidia-installer --update causes the problem.

Cheers,
Liontooth

cjmace 05-19-03 10:52 PM

I have had almost the exact opposite problem. It worked fine when I installed the driver, but when I rebooted the machine it wouldnt load and it hasnt loaded since. I have reloaded the installer, and re-run it. I have also tried uninstalling the entire kit and re-installing to no avail. :-(

-cjohn

cjmace 05-20-03 01:56 AM

I managed to resolve the problem.

First I tried uninstalling and reinstalling the 4363 driver. Then I installed it over itself, still nothing. Then I unistalled it and did an rpm -V on the entire XFree set of rpms and repaired the ones it didnt like. After reinstalling the 4363 driver and it not fixing it, I considered throwing my shiny new card out of the window.

BUT....

I went tot he archive site and downloaded the previous driver, 4349. I rpm -V'ed the XFree distrib again and installed the 4349 driver and all works fine.

No chance I try the 4363 driver again. Ugh, what a nightmare... That is a day of my life I will never get back!

-cjohn


All times are GMT -5. The time now is 04:59 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.