nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   fedora 9 NVIDIA-Linux-x86-96.43.07-pkg1.run driver fails to install (http://www.nvnews.net/vbulletin/showthread.php?t=121432)

tonj 10-18-08 07:53 PM

fedora 9 NVIDIA-Linux-x86-96.43.07-pkg1.run driver fails to install
 
I have an Nvidia Quadro NVS280 dual head pci card in my fedora 9 machine. I installed the driver NVIDIA-Linux-x86-96.43.07-pkg1.run and the installation process indicated success, but when I rebooted the machine the boot scroll shows:
check for module nvidia.ko FAILED
nvidia.ko for kernel 2.6.26.5-45.fc9 not found
and the second monitor I have attached has a messed up/corrupted image. I did system/administration/display/dual head tab and ticked 'use dual head' but the OK button is unresponsive when I select a second monitor.
can anyone advise? thanks for any pointers.
ps the card works perfectly in MS windows so it's not the card.

dcider 12-31-08 03:18 PM

Re: fedora 9 NVIDIA-Linux-x86-96.43.07-pkg1.run driver fails to install
 
I am also having problems with NVIDIA-Linux-x86-96.43.07-pgk1.run on ubuntu 2.6.27-11-generic. run the installer but the drivers are not recognized and the system installs 96.43.09 as the default. Has anyone gotten 96.43.97 to install with this kernel?

feldmaus 01-01-09 11:00 AM

Re: fedora 9 NVIDIA-Linux-x86-96.43.07-pkg1.run driver fails to install
 
I have got the same Problem.

System:
Laptop HP Pavilion zv5000
Debian Lenny(Testing)
Kernel 2.6.28 from kernel.org
NV17 with NVIDIA Driver x86-96.43.07

My Nvidia Installation breaks and says:
Code:

ERROR: If you are using a Linux 2.4 kernel, please make sure
      you either have configured kernel sources matching your
      kernel or the correct set of kernel headers installed
      on your system.
     
      If you are using a Linux 2.6 kernel, please make sure
      you have configured kernel sources matching your kernel
      installed on your system. If you specified a separate
      output directory using either the "KBUILD_OUTPUT" or
      the "O" KBUILD parameter, make sure to specify this
      directory with the SYSOUT environment variable or with
      the equivalent nvidia-installer command line option.
     
      Depending on where and how the kernel sources (or the
      kernel headers) were installed, you may need to specify
      their location with the SYSSRC environment variable or
      the equivalent nvidia-installer command line option.


joekrahn 01-28-09 01:35 PM

Re: fedora 9 NVIDIA-Linux-x86-96.43.07-pkg1.run driver fails to install
 
96.43.07 does not work with the most recent kernel versions. If this is the problem, you should see compiler errors about some smp functions in the installer log file. Kernel headers should be found automatically if /lib/modules/<version>/build is a symlink to the kernel source dir.

There is a new BETA 96.43.10 version:
http://www.nvnews.net/vbulletin/showthread.php?t=126954

On my system with Fedora 10, it works well, but seems to have some 2D performance issues, probably related to 2D issues fixed in newer releases of the non-legacy driver.

wwmccroskey 02-24-09 07:54 AM

Re: fedora 9 NVIDIA-Linux-x86-96.43.07-pkg1.run driver fails to install
 
I have the GeForce4 MX 4000 running dual head video. Worked OK with 96.43.07 on Fedora 8 up to end-of-life. Did the upgrade to Fedora 10. Running kernel 2.6.27.15-170.2.24.fc10.i686. Loaded 96.43.10 Beta and built kernel driver. That worked and it installed. Running KDE4.0. VBIOS version 04.18.20.32.15. Two problems:
1. A bit hard to get the graphical log-in screen on primary monitor, second comes up, have to ctrl-alt-backspace once or twice then I can log in. Won't shut down right either.

2. If you ctrl-alt-number key to a text console, the cursor is stuck one spot on the screen and the screen will not scroll up as text goes off the bottom. You have to switch to a different console and back to see what scrolled off the screen.

Other than the above, once you get running, it seems to work fine in the GUI.


All times are GMT -5. The time now is 03:09 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.