nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   RH9.0 Nv GForce4 Ti 128 & UT2003 (http://www.nvnews.net/vbulletin/showthread.php?t=12194)

smashcam2002 05-21-03 05:17 PM

RH9.0 Nv GForce4 Ti 128 & UT2003
 
UT2003 on RH9.0 Note: Worked on RH8.0
Nv GeForce Ti 128Mb
P4 2.4 Gz


The driver installed fine!

the output is from a shell #ut2003

what do I need to do to fix this... it is the same with Quake III

Help please or I will have to go back to RH8.0
==================================

Backtrace:
[ 1] ./Core.so [0x40a0f71a]
[ 2] /lib/tls/libc.so.6 [0x42027568]
[ 3] ./Engine.so(MeXMLParseMeReal+0x62) [0x405ec752]
[ 4] ./Engine.so(MeXMLElementProcess+0x20f) [0x405ec10b]
[ 5] ./Engine.so [0x405df88c]
[ 6] ./Engine.so(MeXMLElementProcess+0x1e8) [0x405ec0e4]
[ 7] ./Engine.so [0x405df8ed]
[ 8] ./Engine.so(MeXMLElementProcess+0x1e8) [0x405ec0e4]
[ 9] ./Engine.so(Handle_Asset_1_0+0xc5) [0x405df78d]
[10] ./Engine.so(MeXMLElementProcess+0x1e8) [0x405ec0e4]
[11] ./Engine.so(Handle_KaFile_0_1+0x2b) [0x405df6bf]
[12] ./Engine.so(MeXMLElementProcess+0x1e8) [0x405ec0e4]
[13] ./Engine.so(MeXMLInputProcess+0x3b) [0x405ec9b3]
[14] ./Engine.so(MeAssetDBXMLInputRead+0x73) [0x405de033]
[15] ./Engine.so(KCreateAssetDB__FPP9MeAssetDBPP10McdGeom Man+0x3e4) [0x401fc748]
[16] ./Engine.so(KInitGameKarma__Fv+0x336) [0x401e896e]
[17] ./Engine.so(Init__11UGameEngine+0x10c) [0x4026fc80]
[18] ./ut2003-bin [0x805520e]
[19] ./ut2003-bin(main+0x296e) [0x805820e]
[20] /lib/tls/libc.so.6(__libc_start_main+0xe4) [0x42015504]
[21] ./ut2003-bin(ValidateCDKey__Fv+0x4d) [0x80512d1]
Signal: SIGSEGV [segmentation fault]
Aborting.

AnvilDemon 05-21-03 11:31 PM

Yeah those segmentation faults are nasty. :)
I had a similar problem running any sort of game on RH9 compared to RH8. I asked the same question on this thread about 2-3 weeks ago.
The answer I recieved was upgrade the glibc to the current one. I did this through RHN update. All my games work now and am very happy.
I am a linux noob and don't even remember how to look back up my current glibc version but I do know that I updated it and it fixed the segmentation faults in all my games.

Hope this helps

smashcam2002 05-24-03 07:13 PM

It worked!
 
After doing the updates from RedHat 9.0 all is working outstanding!



Thank you


SMASHCAM:afro: :afro2:


All times are GMT -5. The time now is 01:38 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.